Jump to content

Can't activate ESET NOD32 Antivirus for Linux Desktop on Fedora


Go to solution Solved by Marcos,

Recommended Posts

Hello! Public ID: 3AJ-UPR-KK7


Yesterday I bought a two year license for ESET Linux Desktop for Home Users but I am unable to activate the product. I went to the website (https://eba.eset.com/) as specified in the Email and tried putting in the License Key from the email there but it says that the key is invalid. I tried typing it in myself, with and without the dashes and copy pasting, so i doubt I did something wrong while inputting. All tutorials that I find, mention going to /opt/eset/eea/sbin/lic but I do not have that folder structure. If i go to /opt/eset/ there is only an /esets/ folder in there and i was unable to find lic anywhere. Has the lic tool been renamed and the project structure changed or did i do something wrong? I can't even create a log because the Tutorials that i find use the lic tool. Using the tree comman yields the attached output. 

Hope someone can help me. If more information is needed, I will provide it right away so pls don't hesitate to ask.

licenseinvalid.png

treestructure-eset.png

Link to post
Share on other sites
  • Administrators
1 hour ago, linux-user said:

Hallo Marcos, have the same probleme here!

I was unable to find any license registered with your forum email address. Please provide your public license ID (not the license key).

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...