Jump to content

Recommended Posts

Hi

After I installed Passord Manager 3 for my ESET Smart Security Premium,i encountered a problem.I installed the Password manager extension to my browser(firefox),and things seemed to be fine.But when i restart my PC and try to start Password Manager i sometimes get the results in my 2 screenshots below:-

Clipboard01.thumb.jpg.2b1cbb67c7ab9eb9e55dc2cce577cf19.jpg

Clipboard02.thumb.jpg.9257421b8b3ee9a845cc378060200e4e.jpg

But other times the Password Manager extension will start okay in my browser.The only way i can get the Password manager extension to work in my browser,is to remove the extension and reinstall it.This is a small hassle to me,but unnecessary.

What i want to know is how do get the Password manager extension to work in my browser every time?.

Thanks in advance.

Colin

Link to post
Share on other sites

Hi.

I also have the same problem as you, this problem is really annoying, especially the error that occurs that all the password manager screen goes blank.

In my case this problem occurs in the Google Chrome browser.

This discouraged me a little from ESET Smart Security as I bought the 3 year ESET subscription precisely because of the password manager that I always liked.

Right now I'm using Bitwarden to replace it as long as there is no fix for it (I hope they fix this problem soon).

Link to post
Share on other sites
  • ESET Moderators

Hello guys,

those issues should be addressed in the upcoming update (3.0.6).

To investigate such reports we need logs from the background page:

chrome://extensions/ -> enable the Developer mode -> click on the background page -> Console and provide us with the output there or the screenshots

 

Also please enable "setSpLogger(true)" in the console, just copy it there without the quotation marks and confirm by enter.

image.png

Peter

Link to post
Share on other sites

Hello,

I'm having this issue too with chrome after every reboot like OP said, have to reinstall the app everytime.. but yeah the user interface is a mess can't sort them by groups etc like before it's too bad

Edited by Sothis
Link to post
Share on other sites
  • ESET Moderators
On 11/7/2020 at 11:28 PM, Guilhermesene said:

@Peter Randziak Any updates for this issue? It is sad that this is happening while I am using Bitwarden.

As I mentioned such errors should be addressed in new version of the plugins (3.0.6)), in case you would like to have it checked you may send me the logs as mentioned in my previous post.

For sure I won' recommend to use multiple password managers at once.

Peter

 

Link to post
Share on other sites
On 11/10/2020 at 4:13 AM, Peter Randziak said:

As I mentioned such errors should be addressed in new version of the plugins (3.0.6)), in case you would like to have it checked you may send me the logs as mentioned in my previous post.

For sure I won' recommend to use multiple password managers at once.

Peter

 

Hi Peter.

I don't know if I did the orientation that you said in the post a little bit higher.

But I put some pictures for you to take a look at, I hope this will be fixed as soon as possible as it is a boring mistake.Photo1.png

Photo2.thumb.png.5bb8c8443d83d81a97e2219140b2ad9b.png

NOTE: I am using only the ESET password manager

Thanks.

Edited by Guilhermesene
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...