Jump to content

ESET Endpoint Security 7.3 disables Network Adapter on everytime startup in (Win 7)


JJ53322
 Share

Recommended Posts

hello support ,  I m doing a deployment on the office with eset endpoint security 7.3 ( with agent installed under  eset management console )

 i m installed the program version = ESET Endpoint Security 7.3 

On the win 7 x32 bit with  sp2 machines , every time when user login , it automatically disabled  the network adapter and then wait about 1 minute it enable again.

the problem symptom its like the (network)cable is unplugged but physically the cable is connected.   nected ,    network adapters doesn't show anything and command prompt is show network disconnected .and network adapter icon is show red cross on the Bottom Right Corner . 

it is not the hardware problem because if I uninstall the ESET 7.3 program  then the network adapter start working again without any problem . anyone ever experience this ? and please help to fix.  thank you

Link to comment
Share on other sites

  • Administrators

Please open a ticket with your local ESET support. It can be either a clash with another network adapter or some Windows issue, hard to tell without investigation.

Link to comment
Share on other sites

  • 3 weeks later...

Hello,

I have the same problem on computers with Win 7 x 64 Pro (Polish) with EES v 7.3.2039 and 7.3.2044 (latest).


The network adapter is frozen for about 1-2 minutes after system start. This situation leads to stop working login scripts and due to Windows Conservation process, to delete icons for shared network folders and programs.

Regards

 

Link to comment
Share on other sites

  • Administrators

Let's collect logs with ESET Log Collector for a start. Carry on as follows:
- in the advanced setup -> tools -> diagnostics enable:
1, advanced network protection logging
2, advanced kernel logging
- reboot the machine
- disable logging
- collect logs with ESET Log Collector.

Link to comment
Share on other sites

On 10/29/2020 at 8:52 AM, JJ53322 said:

On the win 7 x32 bit with  sp2 machines , every time when user login , it automatically disabled  the network adapter and then wait about 1 minute it enable again.

FYI:

Quote

Windows XP and Windows Vista is no longer supported for version 7.

https://help.eset.com/ees/7/en-US/sysreq.html

Link to comment
Share on other sites

8 hours ago, FCS said:

I have the same problem on computers with Win 7 x 64 Pro (Polish) with EES v 7.3.2039 and 7.3.2044 (latest).

Does your Win 7 installation meet the following requirements?

Quote

Microsoft® Windows® 7 SP1 with latest Windows updates (at least KB4474419 and KB4490628)

https://help.eset.com/ees/7/en-US/sysreq.html

Link to comment
Share on other sites

Hello,

@Marcos:

    I have prepared logs you was asking me for. Please tell me where could I send these logs (they can contain confidential data).

@itman:

  Yes, these KB-s are installed on these systems. As I remember version 7.3x could not install if they are absent in the system.

 

The problem may be connected to uninstalling ver 5.xx by EsetUninstaller tool.

Regards

 

 

Link to comment
Share on other sites

On 10/29/2020 at 2:18 PM, Marcos said:

Please open a ticket with your local ESET support. It can be either a clash with another network adapter or some Windows issue, hard to tell without investigation.

 

Link to comment
Share on other sites

Hello,

How to do this ?

I have to drive by car to the location, where the problem occurs. I was there today to made logs for you.

Regards

 

Link to comment
Share on other sites

  • Administrators

If you have collected logs with ELC as I suggested, please open a ticket with your local ESET support so that the case is tracked in the system and supply them with the logs. It's likely they will need to reach out to developers at ESET HQ to provide you with further instructions that will depend on what developers will find out from the logs.

Additionally you can also upload the ELC logs here, they will be available only for the ESET staff.

Link to comment
Share on other sites

Hello,

Thank you for help. At this moment I have posted a topic into Polish support too. I'm waiting for answer.

Maybe two ways, will speed up the investigation process.

As you said, the logs are visible for Eset staff, I decided to upload them.

(def= default log collection, all= all log collection) (org means file format)

Regards

Michal

 

 

ees_logs_all.zip ees_logs_all_org.zip ees_logs_def.zip ees_logs_def_org.zip

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...