Jump to content

Windows Action Center telling me that ESET Security is turned off


Go to solution Solved by itman,

Recommended Posts

Since updating to Version: 14.0.21.0 on one of my 7x64 machines, I am getting the Windows Action Center telling me that ESET Security is turned off (I run ESET NOD32) and despite selecting the option in AC to turn it on and trust the publisher, the status remains the same... ESET Security is turned off. I can choose to turn off messages about virus protection, but would prefer to get ESET to sync with Action Center. I've experienced this before, and usually updating the program, or a second reboot, makes AC recognize. Anyone else?  Help appreciated!

 

 

Action Center says ESET turned off.JPG

Link to post
Share on other sites
36 minutes ago, itman said:

Assuming that you were on Eset pre-release updating, see my posting here: https://forum.eset.com/topic/25900-pre-release-14021-update-trashed-win-10-security-center/

Hello itman,

TY for the reply.  I am not on pre-release.  I was on pre-release many months ago, but switched back to regular release.  I checked settings just to make sure.

Link to post
Share on other sites
  • Solution
12 minutes ago, Page42 said:

Hello itman,

TY for the reply.  I am not on pre-release.  I was on pre-release many months ago, but switched back to regular release.  I checked settings just to make sure.

Appears you're going to have to wait for Eset to fix this.

As posted on wilderssecurity.com, even a fresh install of 14.0.21 is borking the Win Security Center on select Win installations.

Edited by itman
Link to post
Share on other sites
1 hour ago, itman said:

Appears you're going to have to wait for Eset to fix this.

As posted on wilderssecurity.com, even a fresh install of 14.0.21 is borking the Win Security Center on select Win installations.

When I tell Action Center to turn on virus protection, I get this dialog.  And when I select "Yes, I trust the publisher...", nothing changes.  I have also selected the second choice, and that fails to fix the AC problem.  I wanted this to be posted in case it helps  ESET in finding a solution. 

 

Action Center ESET dialog.JPG

Edited by Page42
Link to post
Share on other sites
  • ESET Staff

@Page42 Is the problem still visible? If so please turn on Enable Kernel advanced logging setting. Run update or reboot.

Note that Security center service has delayed start so let it sit for a while.

Turn off logging and provide ETL logs from Diagnostics folder.

Link to post
Share on other sites
49 minutes ago, JozefG said:

@Page42 Is the problem still visible? If so please turn on Enable Kernel advanced logging setting. Run update or reboot.

Note that Security center service has delayed start so let it sit for a while.

Turn off logging and provide ETL logs from Diagnostics folder.

Yes, the problem is still visible, however there's a lot about your reply that I don't understand.  I don't know where to turn on Enable Kernel advanced logging setting?  The Security center service you reference as having a delayed start is not a delayed start on my system.  I don't understand that you say to turn off logging (after saying to turn on advanced logging), I don't know what ETL logs are and I don't know the location of the Diagnostics folder.

Are these instructions for ESET NOD32 user?

Itman said in response that it "Appears you're going to have to wait for Eset to fix this".  That makes sense, and I can live with that.  In fact, it would be helpful to me to know if this is happening to other users.

I appreciate your reply, JozefG, but much of it was unclear to me. 

 

Link to post
Share on other sites
  • ESET Staff
4 hours ago, Page42 said:

Yes, the problem is still visible, however there's a lot about your reply that I don't understand.  I don't know where to turn on Enable Kernel advanced logging setting?  The Security center service you reference as having a delayed start is not a delayed start on my system.  I don't understand that you say to turn off logging (after saying to turn on advanced logging), I don't know what ETL logs are and I don't know the location of the Diagnostics folder.

Are these instructions for ESET NOD32 user?

Itman said in response that it "Appears you're going to have to wait for Eset to fix this".  That makes sense, and I can live with that.  In fact, it would be helpful to me to know if this is happening to other users.

I appreciate your reply, JozefG, but much of it was unclear to me. 

 

You can enable it in Advanced setup accessible by F5.

image.png

Logs will be present in C:\ProgramData\ESET\ESET Security\Diagnostics after you stop logging.

Is the problem visible even after module update and reboot?

 

Link to post
Share on other sites
4 hours ago, JozefG said:

Is the problem visible even after module update and reboot?

Happy to report that after reboot (and any module update) this morning, Action Center has returned to normal.  TY for your help, JozefG.  🎷🎶

Link to post
Share on other sites

I'm still having this issue. It is in an infinite loop trying to update to 14.0.22 from the useless 14.0.21.  I've tried clearing the update cache. I've tried to return to earlier version. It just keeps asking me to update to 14.0.22 then asking me to approve (UAC) and then asking me to install update again. Windows 10 1909

Link to post
Share on other sites
16 hours ago, steveshank said:

I'm still having this issue. It is in an infinite loop trying to update to 14.0.22 from the useless 14.0.21.  I've tried clearing the update cache. I've tried to return to earlier version. It just keeps asking me to update to 14.0.22 then asking me to approve (UAC) and then asking me to install update again. Windows 10 1909

try an offline upgrade to see if it's going to be successful
EIS https://www.eset.com/int/home/internet-security/download/

NOD https://www.eset.com/int/home/antivirus/download/

SSP https://www.eset.com/int/home/smart-security-premium/download/

download the appropriate installer of your current product. click advanced download on the right side to let you download the full package and not the live installer.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...