Jump to content

Unable to upload files on sharing websites if NOD32 is enabled


Go to solution Solved by Marcos,

Recommended Posts

So I was trying to upload an ISO file on Mega.NZ but when I click upload, the progress bar stays at 0%

I then tried to upload the file on Let's Upload.org , same thing, it gives an error immediately that the upload cannot be completed.

I then disabled NOD32 and the upload started right away

Can someone suggest ESET to fix this without me having to disable HTTP scanning?

 

Error.thumb.png.5f9cdaec9388e0c99d068ea4dd1a5c1b.png

Edited by Super_Spartan
Link to post
Share on other sites
  • Administrators

Does pausing web access protection make a difference? If not, what about disabling protocol filtering in the advanced setup?

Link to post
Share on other sites
11 minutes ago, Marcos said:

Does pausing web access protection make a difference? If not, what about disabling protocol filtering in the advanced setup?

Pausing Web Access Protection makes no difference

Disabling protocol filtering worked

 

Link to post
Share on other sites
On 10/19/2020 at 4:21 PM, Marcos said:

Letsupload.org works now. Since mega.nz requires an account to be created, could you please test it and let us know if the problem still persists?

All good now! Thank you so much for your superb and fast support!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...