Jump to content

Can't reopen the gui of Eset NOD32 for Linux 4.0.95


Recommended Posts

I can't reopen gui after closing it. The user interface opens automatically after system restarts but when I close the gui it can't be opened again by a standard way. When I try to run opt/eset/esets/bin/esets_gui from the terminal I get the message: 'Another process esets_gui already running'. I have to kill the process esets_gui first and then the gui opens correctly. It's confusing. I think it's not intended behaviour.

My environment: Eset 4.0.95, Ubuntu 20.04.1 LTS

Link to post
Share on other sites
  • Administrators

Unfortunately Ubuntu 20 is not supported. There should be one more version of the legacy v4 towards the end of the year that will add support.

Link to post
Share on other sites
  • Most Valued Members
3 hours ago, konrad said:

Does it mean all protection functionality (ex. real-time file system protection) doesn't work in Ubuntu 20 or just the gui has some quirks?

Try to test it with EICAR and Firefox , see if it detects or it doesn't work at all in version 20

Link to post
Share on other sites
  • Most Valued Members

I think that is related only to the GUI then , it's a problem it doesn't detect it with Chromium it seems that it's doing somekind of sandbox and prevents ESET from scanning what it is doing.

Link to post
Share on other sites
  • 1 month later...

I have been facing the same problem that first GUI problem that konrad shown. But in my case, this one has happend for the last Ubuntu 18 LTS version. Afterwards, I have updated for Ubuntu 20.04.1 LTS and that GUI problem went on. So, I uninstalled the eset nod32 and I downloaded the last eset nod 32 version for Linux. That problem got worse after I have installed this version: now I do not get open Ubuntu 20.04.1LTS. The starting process even do not reach the login step. What could it be happening?

Link to post
Share on other sites
  • 2 weeks later...

Eset Node32 is not usable at all on Ubuntu 20.04.1 LTS. I haven't get any updates for a long time, GUI doesn't open and it doesn't even recognize eicar test file. So I decided to uninstall this software yesterday. It's a shame but I don't want to keep broken antivirus in my system, especially because of what AdrianoMagalhae posted earlier.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...