Jump to content

Encryption Server 3.1 and TLS 1.2


Recommended Posts

Hello i have run into some trouble. I have ESET encryption server 3,1 and i am trying to enable TLS 1.2 certificate. The certificate i have already generated from within the webconsole is TLS 1.0.

After i upgraded to 3.1 i read that "Added: If using the preinstall, Apache is upgraded with OpenSSL from EEES folder which enables TLS 1.2"

How can i enable TLS 1.2? I made a new certificate after the upgrade to 3.1 version and still the certificate says TLS 1.0.

I edited the apachessl.conf file and added in the SSLProtocol line  -TLSv1 -TLSv1.1 to also exclude TLSv1 and TLS 1.1 if maybe that would do the trick.

That broke the apachehttp service and i couldnt get it to start again.

I did revert the changes back to the original but i am feeling lost here.

Any help would be appreciated, Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...