Jump to content

Upgrading ESMC server from 7.1 to 7.2


MagicMazE
 Share

Go to solution Solved by MagicMazE,

Recommended Posts

Hello ,

   hope you doing good.

  Recently I have been trying to Update ESMC server version from 7.1 to 7.2 because host machine was getting notification messages stating that " ESet Agent is outdated" .

 currently I have following component is installed :

      ESMC server 7.1  , ERA 7.3.2039.0 , Eset Management Agent - 7.1 

 to further check, I have updated Agent version to 7.2.1266.0  on couple of system to see if notification messages get resolve or not. But issue remain the same.

ESMC server upgrade via All-in-one installer cause below given error:

image.png.a955487ca296c800b5fe08ed612009a8.png

Later on i have perform manual installation using "server_x64.msi" but that also gave me below given error and setup was rolled back to normal:

image.png.a210b267b04385b059c9da708fb0b2b0.png

Further more i have check the service status to ESMC server that was in below given state after above error:

image.png.cd48ee81bac3e3b76e01ad599e6626cb.png

 

Next, I have restarted the server and again performed the same steps and the sequences of the error continues as i have shared images above.

Note: During the installation process, I was logged into the server using Domain Admin account.

 

Any help would be appreciated

 

Thank you in Advance.

Link to comment
Share on other sites

Kill the ERAServer.exe in task manager when it gets to that point in the install and hangs. Then the install should proceed. At least that's what I had to do when we upgraded.

Link to comment
Share on other sites

  • Solution

@GregA Killing eset process from task manager did worked out for me and i was able to update all the component to its latest available version.

 Now real issue is ESET notification message on host machine that shows ESET Agent version is outdated.  to address this, I have executed Component upgrade task on few machine to check and task was successfully completed along available version.

now ESMC console still show the same message of AGENT version outdated message.

Any idea what am i missing here.?

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...