Jump to content

Can't open log after SysResque scan complete


Recommended Posts

There is no log in "Toots->Log files" tab and if I click Show scan log in the "On-demand scan" tab it just closes the SysRescue window.

I've uploaded the screen record here https://drive.google.com/file/d/1M7P8QipLWfuXMKvrihuFe4a-5rTLtxbv/view

Link to post
Share on other sites

I've tried this multiple times on different platforms over the years, native USB flash boot on multiple machines and VM, and this problem is very well reproduced. I can't believe that no one have reported it yet. It appears when the number of scanned object is huge. I can't reproduce it when I scan just 6 objects also.

Link to post
Share on other sites

I've reported the problem, you've checked the SysResque on 6 objects and didn't confirm the issue. Is this all?

It seams that the project is dead, didn't updated for two years, not many users are using it and there is no intention to fix bugs.

Link to post
Share on other sites
  • Administrators

This forum is meant for sharing the knowledge with moderators and other users. Since nobody else has reported the issue and I was unable to reproduce it either, please open a ticket with your local ESET support for further troubleshooting of the issue.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...