Jump to content

Recommended Posts

As I copied a graphics driver from a file server on the local network to my laptop it got my attention that I was able to copy to the file server at 100 Mbps from my desktop (Windows Defender) but when I copied it from the server to my laptop (EIS 13.2.18.0) It copied at 5 Mbps. When I disable protection on EIS it also then copied at 100 Mbps. Why the 95% loss of transfer rate? This happens both on the wireless and the  gigabit wired connections. Windows 10, 64 bit, new laptop.

Link to post
Share on other sites
  • Administrators

The case will require deeper investigation. Does the issue actually go away after pausing real-time protection? What type of files do you copy? Executables, archives, media files, etc.

Link to post
Share on other sites

Yes, the issue disappears entirely if I disable real-time protection. This exact file is one I copied (it's NVIDIA, the link should be clean). https://us.download.nvidia.com/Windows/456.38/456.38-notebook-win10-64bit-international-whql.exe

Link to post
Share on other sites
  • Administrators

Please create a Procmon log from time when you copy the file. Start logging shortly before you start copying the file and stop logging after the file has been copied.

Link to post
Share on other sites
  • Administrators

From the log it's obvious that it took long to copy \\rs2416\backup\456.38-notebook-win10-64bit-international-whql.exe which is about 606 MB in size. All operations were performed by explorer.exe and ekrn.exe didn't touch it.

Could you please provide also ELC logs from the machine? Do you have scanning of network drives disabled in the real-time protection setup? What AV is installed on the machine rs2416 ? Does adding the path to the above file to the performance exclusions make a difference?

Link to post
Share on other sites

I'm not sure where to go with this at the moment. While I was waiting for a response I did some other testing. I ran an internet speed test. It wouldn't even run on Firefox and on Chrome I got about 400 Mbps down and 40 Mbps up. If I disabled protocol scanning I got 845 Mbps down and 785 Mbps up (gigabit fiber) on any browser. I uninstalled EIS to do some testing. The file transfer it still slow despite the fact that it is using Windows Defender now, even if I disable it. When I had EIS last week but disabled it I was getting over 100 Mbps transfer rates. The file server the file is being copied from is just a NAS and it reliably copies at 100+ Mbps to other PCs. I guess I'll do some more tests and if I can figure out anything useful I will post back.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...