Jump to content

How do I disable the "Protocol filtering disabled" notification?


flipp3r
 Share

Recommended Posts

Hello!

In the ESMC window, red computers are constantly lit with a notification that, "Protocol Filtering is disabled". I don't need this feature. How can I disable notifications?

 

Screenshot_12.png

Link to comment
Share on other sites

  • Administrators

It's a fundamental protection feature and is as important as real-time protection. Disabling protocol filtering will open a hole for Internet-borne threats to enter the system. If you want to take the risk on your own responsibility, you can disable the application status in advanced setup.

Link to comment
Share on other sites

27 minutes ago, Marcos said:

you can disable the application status in advanced setup.

I can't find this in EMSC. Can you show a screenshot of where this is configured?

Link to comment
Share on other sites

  • Administrators

It's in User interface -> Application statuses setup:

image.png

With important protection features disabled you should not expect ESET to protect the machines from threats. We'd appreciate providing reasons that led you to disable this important protection feature. To achieve a similar effect, you could also disable real-time protection and HIPS, or better uninstall antivirus if protection doesn't matter.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...