Jump to content

Unable to RDP and Ping Computer after ESET AV, EES


mars_ots
 Share

Go to solution Solved by Marcos,

Recommended Posts

Hi, noticed after installing, deploying ESET AV or Endpoint Security to computers, I cannot RDP and ping the computer name. Though I can remote using a different remote tool like Teamviewer so I know the computer is powered on. I am currently deploying client version 7.3.2039.0 via Security management Center.  Thanks!

Link to comment
Share on other sites

  • Administrators

Since RDP is allowed only in the Trusted zone by default, please make sure that you have the trusted zone set up properly. Also make sure that you have no custom firewall rule created that would block the RDP communication.

image.png

Link to comment
Share on other sites

  • Administrators

Ok, so must be then that the trusted zone is not configured properly. Check "Known networks" and make sure that the computer from which you connect is in a network marked as "Home or office network":

image.png

You can also try adding the IP address or the whole subnet to the Trusted zone in the zone setup.

Link to comment
Share on other sites

  • Administrators
  • Solution
1 hour ago, mars_ots said:

So I edit the policy. How do I make it to take in effect again? Do I need to re-run the policy?

If you select a particular setting to be applied (ie. with the blue dot), it will be applied. You can enforce the setting by selecting the flash icon in case the setting was set by another policy. You can also choose how the setting will be applied; whether it should replace existing setting on clients or if it should be prepended or appended to the existing list of known networks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...