Jump to content

Debian support for ESET Endpoint Antivirus for Linux 7.1.6


andre.s
 Share

Recommended Posts

Hallo,

 

Why does Version 7.1.6 only support Suse, Ubuntu and Red Hat? Were is the support for Debian, as in Version 7.0.13?

 

Regards

Edited by andre.s
change title
Link to comment
Share on other sites

./ueavbe.x86_64.de.linux --accept-license --force-install

Warning: Cannot detect operating system type, package won't be installed.
Warning: You are probably trying to install  ESET Endpoint Antivirus to unsupported distribution.

If this is not the case, please use appropriate package manager of your distribution to install
extracted packages, e.g.:
    yum install ./eea-7.1.6.0-el7.x86_64.rpm
    apt-get install ./eea-7.1.6.0-ubuntu18.x86_64.deb

Extracting:
eea-7.1.6.0-ubuntu18.x86_64.deb
eea-7.1.6.0-el7.x86_64.rpm
eea-7.1.6.0-el8.x86_64.rpm
eea-7.1.6.0-sled15.x86_64.rpm






cat /etc/debian_version 
10.5

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...