Jump to content

Archived

This topic is now archived and is closed to further replies.

eagle

Help please: AntiTheft locked up C drive on my Dell computer

Recommended Posts

Hi,

 

The problem is detailed at their support page:

 

hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3302&viewlocale=en_US

 

The Antitheft product apparently is an issue with Dell computers.  Unfortunately, I didn't know about this until after the problem has occurred and found the above page in looking for a cause and solution to the problem.

 

I've sent a request for support to eset already but I just thought I'd post a plea for help here since I need the computer back in working order asap.

 

Any assistance would be appreciated.

 

Mahalo.

Share this post


Link to post
Share on other sites

I can't help you out with this, Eagle, sorry.  I guess I'm just adding my 2 cents worth.  I'm new to ESET myself, and I have licenses for 3 computers.  Our main system is a Windows 8 Samsung notebook.  The other 2 are a Dell netbook running Windows 7 Starter and a Lenovo running Windows XP SP3.  The Lenovo will be offline next spring when Microsoft stops supporting XP, or whenever the hardware quits, whichever happens first.  I've just installed ESET on the Lenovo today and I'm using it to learn about ESET before I put it on our main computer.  

 

I am wondering if there is any way I can know in advance whether or not there might be a problem with the Dell netbook and ESET's anti-theft feature.  

Share this post


Link to post
Share on other sites

Aloha,

 

Early this morning, I called their support number in San Diego (619) 876-5400

listed at hxxp://www.eset.com/us/about/contact/

 

One of their techs, Bobby, was very helpful and was able to fix the problem in just a few minutes.

 

He remotely accessed my computer and ran a script that restored the permission settings on my C: drive.

 

Kudos to Bobby for knowing how to fix it and for eset for recognizing the problem and developing a fix for it.

 

Probably a good idea though for eset to make it better known to Dell users that there is a potential for this problem to occur.

 

I still use the Smart Security 6.  I just turned off the AntiTheft for this Dell computer.

 

Mahalo. 

 

Share this post


Link to post
Share on other sites

If the script was already ran on your computer you can enable AntiTheft and should not have an issue. I think the script actually fixes the issue that the Dell image had that cause the problem in the first place.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...