Jump to content

edevmon error while updating product


Ismail
 Share

Recommended Posts

Yesterday, presumably as NOD32 was updating to the latest version, an error message popped up: "An error occurred during the installation of the edevmon driver."

 

I figured a restart of my system to allow the update to finish would solve the issue, but it didn't. The error still pops up along with a message telling me I should restart my system:

Div6r6I.jpg

I use Windows 8.1

It seems what I ought to do is to uninstall NOD32 and reinstall it, but I just want to make sure if that's the recommended solution.

Link to comment
Share on other sites

I can't help except to say that I had exactly the same error messages during automatic update to EIS v13.2.18.0 today.

Everything seems to be working OK with no more error messages after a reboot.

I have edevmon.sys file version 10.15.30.0 installed in System32\drivers, but whether this is the current file version I can't say.

Edited by Phil_S
Link to comment
Share on other sites

On 8/27/2020 at 5:42 PM, Ismail said:

I figured a restart of my system to allow the update to finish would solve the issue, but it didn't. The error still pops up along with a message telling me I should restart my system

If this is occuring on every system restart, I would say the Eset update is borked.

If you have any Eset custom setting changes, export those. Then uninstall your current Eset version. Download ver. 13.2.18 and manually install that. Once Eset is installed and no issues present during the installation, you can import your prior exported custom settings.

Link to comment
Share on other sites

So I once again decided to restart the system to see if the update would work, and it did this time. So yeah no reinstall was necessary. Good to see.

Edited by Ismail
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...