Jump to content

Driver Installation Failure on Update


Recommended Posts

Hi all. Today when I started up my computer, ESET started to update itself as per normal. When it began to attempt to apply the update, I got a series of errors:

Quote

 

An error occurred during the installation of the edevmon driver

An error occurred during the installation of the eamonm driver

An error occurred during the installation of the epfwwfp driver

An error occurred during the installation of the ehdrv driver

 

ESET then instructed me to reboot to complete the update of ESET, which I did.

Upon restarting, ESET seems to be running just fine, but I presume that is with the older drivers or without the appropriate drivers installed (due to the errors). Updating again does not seem to do anything, unfortunately.

Are these errors something to worry about? ESET appears to be functioning just fine now, but I'm not sure.

Thanks very much in advance.

Link to post
Share on other sites
  • Administrators

All drivers are loaded and running fine, there doesn't seem to be any issue with the product. Otherwise the protection status would be red if there was an issue with loading drivers.

By the way, where did you download ELC from? It's an old version 3.2 which doesn't support v13+ products. The latest version is 4.0 with 4.1 to follow soon.

Link to post
Share on other sites
12 minutes ago, Marcos said:

All drivers are loaded and running fine, there doesn't seem to be any issue with the product. Otherwise the protection status would be red if there was an issue with loading drivers.

By the way, where did you download ESET Log Collector from? It's an old version 3.2 which doesn't support v13+ products. The latest version is 4.0 with 4.1 to follow soon.

I admit I used the copy I had on my hard drive already rather than download the newest one. I had it on hand from a previous troubleshooting attempt.

If everything seems to be working, though, I guess I should just chalk it up to being a fluke? It certainly isn't red on the protection status at all.

Link to post
Share on other sites
  • Administrators

It appears that the errors installing drivers occurred during upgrade to v.13.2.18 and drivers loaded fine after a reboot. There were no issues during upgrade to v13.2.16, however. On my machine upgrade from 13.2.16 to 13.2.18 went flawlessly and no issues with drivers were observed / logged.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...