Jump to content

connected home monitor issue


Recommended Posts

Hi everyone, I had a strange issue with the connected home monitor.I have a habit to check it every day. When I clicked on it, I was surprised that there is no device in "connected this month"

1.thumb.png.78d7727d7eaed22655486d6baaaa1227.png

After many trials to check if the vanished devices are back, I restarted my laptop .After restarting, The missed devices re-appeared in "connected this month" but two devices disappeared from "connected recently".  (two SAMSUNG devices that are found in the first pic are missed in the one below)

2.thumb.png.5429c4aaeae1d34c611beacfdeb9d8e9.png

any explanation ?this is the first time I encounter this problem.

 

 

 

Link to comment
Share on other sites

4 hours ago, Marcos said:

Maybe all devices have connected recently?

No ,please look at the second pic ,the device called "j7nic" is last seen since 51 days 

Link to comment
Share on other sites

1 hour ago, mimii said:

No ,please look at the second pic ,the device called "j7nic" is last seen since 51 days 

Ever play this online game: https://dragcave.net/view/j7niC ?

Also the device shown appears to be a Smartphone. Samsung does make a Galaxy J7 phone model.

As far as Smartphone devices showing up on your Wi-FI network connection that you don't recognize, assume someone either internally or externally is able to hack your Wi-FI connection.

Edited by itman
Link to comment
Share on other sites

1 minute ago, mimii said:

No,not at all. Is there any possibility that eset crashed for a moment ?

I edited my previous posting. So review it again.

Link to comment
Share on other sites

1 hour ago, itman said:

I edited my previous posting. So review it again.

I never ever played any games. All the devices shown in the picture I posted are either mine or belong to people I know and connect to my network. My issue is that when I clicked on " connected home monitor" the devices in (connected this month) didn't show up, Then after restarting my laptop, they showed up but other devices in (connected recently) disappeared. Now , all devices appeared,and this a pic of all of them.

20200823_230049.png

Link to comment
Share on other sites

1 minute ago, mimii said:

Now , all devices appeared,and this a pic of all of them.

Then it appears you have nothing to be concerned about.

Edited by itman
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...