Jump to content

Can't see otehr PCs home network


Recommended Posts

Hi,

Win 7 SP1 64 Bit with Smart Security 7

Installed a new router and since then I can't see other PCs on my home network. If I temporarily disable the firewall I see them so problem looks like a Smart Security setup problem. Learning mode doesn't help. Network Discovery is on and sharing Public folders enabled on all PCs.

Have searched thru setup, but none of the options and screens shouts "adjust me to fix your firewall problem" and I'm loathe to randomly change settings.

 

Many thanks

Link to comment
Share on other sites

Try adding the subnet to the trusted zone.

Also if you bring up the main menu. Choose Setup, then click Network.

Then choose the "Change the protection mode of your computer in the network..." Ensure it is not set on public.

Link to comment
Share on other sites

Thanks, editing the trusted zone did it. My previous router used 192.168.0.1 range and the new one 192.168.1.0 onwards

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...