Jump to content

Recommended Posts

Dear Eset,

I have set the firewall to interactive mode and blocked most of the apps from using the Internet. The Host Process for windows services is using  a lot of my Internet Bandwidth and as a result my daily limit depletes in a few mins and im left with no bandwidth. Even if i blocked the "host process for windows services " with create rule and remember eset is displaying the same firewall notification frequently. I need to block that process completely from using my Internet. Please guide me.

Share this post


Link to post
Share on other sites

es.jpg.88711fa54951df9a264ebf3e7fc8e405.jpg

This is the notification that gets displayed repeatedly.

Share this post


Link to post
Share on other sites

You can create blocking rules for http and https and put them on the top of the built-in rules that are hidden by default. However, all http(s) communication will be blocked then.

Share this post


Link to post
Share on other sites

I know there is a low bandwidth option for windows 10 but not sure if it is just related to windows updates. Turning this on could possibly help but not sure

Share this post


Link to post
Share on other sites

@Marcos @peteytIt seems the problem has resolved for now. But still i need to block the "Host process for windows" services when ever the pc gets connected to internet. 

Meanwhile i removed EIS and installed Kaspersky Internet security. And in when  i blocked all microsoft services from connecting to the internet the problem became even worse. Even Google chrome and Firefox couldn't connect to the internet (they were allowed in the firewall settings). 

Atleast this doesn't happen with ESET.😊

est.jpg

Share this post


Link to post
Share on other sites

Netlimiter used to be good for traffic shaping.

Share this post


Link to post
Share on other sites

Via Win 10 Settings, select Network & Internet -> Status.

The following will be displayed showing Network usage for the last 30 days:

Eset_Data_1.thumb.png.ad57cce1c971af91373f003b692255bc.png

Next, mouse click on Data Usage tab.

On the Data usage screen, mouse click on Enter limit tab and set a limit there:

Eset_Data_2.thumb.png.fefb739827cf337e70ac4fe43f81f551.png

Share this post


Link to post
Share on other sites
Posted (edited)

It appears the excessive data usage is being caused by Connected Devices Platform Service, CDPUserSvc.

The best way probably to resolve this is to set the service to Manual startup as shown in this linked article unless the following applies:

Quote

Therefore, it is our recommendation that if you don’t use Xbox Live or any other Bluetooth devices with the computer regularly, you should disable the service.

https://appuals.com/what-is-the-connected-devices-platform-service-and-should-it-be-disabled/

Also, the above makes no reference to the other Connected Devices Platform Service that exists and is referenced in OP's screen shot, CDPUserSvc_4618b. Note that this service on my Win 10 build is named differently than the OP's. My Win ver. is 2004.

Edited by itman

Share this post


Link to post
Share on other sites
Posted (edited)
On 8/8/2020 at 1:28 AM, govind said:

But still i need to block the "Host process for windows" services when ever the pc gets connected to internet. 

If the above setting of Connected Devices Platform Service/s  setting to Manual startup still is not sufficient to reduce bandwidth usage, you can create an Eset firewall to block outbound TCP traffic for the service.

Eset_rule.png.783645f27a1a43fda1f75fbddf41d124.png

Note: On your device, this service will be named CDPUserSvc_4618b. It will be located near the bottom of the Service scroll list.

Microsoft Technet has a long posting on what this service does: https://social.technet.microsoft.com/Forums/en-US/c165a54a-4a69-441c-94a7-b5712b54385d/what-is-the-cdpusersvc-for-?forum=win10itprogeneral . What I "gleened" from the discussion was that disabling CDPUserSvc also shuts down the CDPUserSvc_4618b service from starting. Also in the discussion is this second CDPUserSvc service can dynamically change names making a Eset firewall rule ineffective in monitoring its outbound network traffic.

Edited by itman

Share this post


Link to post
Share on other sites

Thanks @itman and @Marcos for your suggestions.

Will try each one of them.

And this is why i had been a user of ESET products since the version 2. 0

Reliability and Quality of support. 😎🙏👌

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...