Jump to content
KhaimovMR

Gamer Mode: Why there's no shortcut/hotkey way to activate it?

Recommended Posts

That's quite an inconvenient way to activate a Gamer Mode any time you start a game.

Wouldn't it be better to activate it by a shortcut (`egui.exe --gamer-mode` for example) or by a configurable hotkey?

Share this post


Link to post
Share on other sites

What issues are you having when gamer mode is deactivated while playing games?

Share this post


Link to post
Share on other sites
Posted (edited)

Have you tried this?

Quote

Activate Enable Gamer mode when running applications in full-screen mode automatically under Advanced setup (F5) > Tools > Gamer mode to have Gamer mode start whenever you initiate a full-screen application and stop after you exit the application.

Activate Disable Gamer mode automatically after to define the amount of time after which Gamer mode will automatically be disabled.

https://help.eset.com/eis/13/en-US/idh_page_settings_antivirus.html?idh_config_gamer.html

Edited by itman

Share this post


Link to post
Share on other sites
Posted (edited)

Yeah, I know they have seen it so don't really want to post on here, but being able to change what you see when you right click the eset icon would be handy. E.G. You could add gamer mode, firewall troubleshooter etc. 

Edited by peteyt

Share this post


Link to post
Share on other sites
On 8/2/2020 at 3:38 AM, Marcos said:

What issues are you having when gamer mode is deactivated while playing games?

I'm having issues with sim racing. Alerts pop up during a race, causing chaos for me, and other drivers around me (I have a broadcasted race on YouTube to prove it!). Also, it remains on top.

I recently purchased a 5 device version of Eset, but now I'm trying to sort out this Gamer mode issue.

I run my sim (iRacing) in windowed mode fyi. A shortcut key, or at least a Taskbar quick-enable would be useful to say the least.

Same goes for any other application you don't want pop-ups in (ie streaming or capturing video)

Cheers

Share this post


Link to post
Share on other sites

1, Gamer mode should activate automatically if an application running in full-screen mode is detected. Doesn't it work or the application does not run on full screen?

2, What kind of pop-ups do you mean? Please provide a screen shot. Normally you should not get any pop-ups unless a threat had been detected.

Share this post


Link to post
Share on other sites

Thx Marcos

1. I run in windowed mode, so it doesn't auto activate

2. In my case, there was a potential threat pop-up (crypto mining software I use). No screenshot available sorry.

I guess I could turn off real-time protection scans, but prefer to have convenient access to gamer mode (in a perfect world!)

Cheers

 

Share this post


Link to post
Share on other sites

If you use the crypto mining sw on purpose, why didn't you exclude it from detection? It must be constantly detected and remove by the startup scan, real-time protection or during on-demand scans of the disk.

Share this post


Link to post
Share on other sites

I've only just installed this software, but I think I'm slowly teaching it.

1st couple times, I only clicked "Ignore", assuming it would exclude that file. I was a little confused by having to click "Clean" with the correct tick boxes checked and unchecked.

I guess I'll see it less and less now, so problem kinda solving itself to a degree.

Share this post


Link to post
Share on other sites
22 hours ago, lowlanda said:

I've only just installed this software, but I think I'm slowly teaching it.

1st couple times, I only clicked "Ignore", assuming it would exclude that file. I was a little confused by having to click "Clean" with the correct tick boxes checked and unchecked.

I guess I'll see it less and less now, so problem kinda solving itself to a degree.

Clicking Clean will have ESET clean your miner , you would need to ignore it and exclude it from detection.

Edited by Nightowl

Share this post


Link to post
Share on other sites

Oh, ok I got it backwards by the looks. Not 100% sure what I've done then! Apologies for not replying sooner.

 

Cheers

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...