Jump to content
ewong

resource not found in Report: Client tasks summary - completed in last 7 days

Recommended Posts

Using ESMC v7.2.1266.0,  webconsole @ (7.2.221.0). 

 

I clicked on the Reports->Automation->Client tasks summary - completed in last 7 days, and after it generated a pie chart, hovering over the chart gave me the attached image.  What is this resource missing?  When I upgraded ESMC, did I miss something?  I admit, this is the first time I've checked on this report so I don't know if this is something that's supposed to happen.

Can someone clarify if this is indeed something that's bugged up on my setup?

Thanks

Edmund

 

 

Clipboard01.jpg

Share this post


Link to post
Share on other sites

There should be file named LangData.dat stored in ESMC's ProgramData directory: could you please heck whether it was updated during ESMC 7.2 upgrade? It might have happened that file was not upgraded in case it was manipulated manually. If file is upgraded, it would be probably an issue in ESMC 7.2 or in incomplete migration from previous version.

Share this post


Link to post
Share on other sites
3 hours ago, MartinK said:

There should be file named LangData.dat stored in ESMC's ProgramData directory: could you please heck whether it was updated during ESMC 7.2 upgrade? It might have happened that file was not upgraded in case it was manipulated manually. If file is upgraded, it would be probably an issue in ESMC 7.2 or in incomplete migration from previous version.

I've searched in the ProgramData\ESET\RemoteAdministrator directory (sub-dirs incl) and can't find this langdata.dat file.  In fact, I even searched in ProgramData\ESET.   Is this fixable without having to reinstall ESMC?

Thanks!

Edmund

Share this post


Link to post
Share on other sites

Actually, never mind.  I found it in EraServerApplicationData\Data\Localization.   I assumed Windows search went through all the subdirs.  I didn't realize it skipped Data\ as it required UAC prompting.   And yes, I believe that file is circa the previous version as the date on the file is two months ago.

 

Share this post


Link to post
Share on other sites

Finally I had access to environment and there seems to be some problem in ESMC 7.2, which will have to be investigated. Your language data is correct - it was prepared around 2 months ago.

Share this post


Link to post
Share on other sites

Thanks @MartinK.  Looking forward to the fix.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...