Jump to content

Recommended Posts

Something is wrong with this version or something is triggering eset, ive been running constantly at 90% CPU usage and eset plays a 30-40% role in that for a long period of time as ram consumption sits around 500mb+ and did one time go up to 4gb.

I only have 2 chrome windows open:

  •  1 usually a stream or iptv,
  • other some passive browser game ( tribal wars)

firefox with usually 1 tab only under a vpn.

Here's what's  happening:

When system starts and i start my normal routine CPU usage is low and ram but after a couple of hours ESET Service is up to 30+% and doesn't drop for the following hours.

  • Pausing everything from eset doesn't work, usage still remains high
  • The only way to tone down eset is to close both firefox and chrome  and reopen, and usage goes to the normal state of  <10%.
  • ESET real time protection seems to loop constantly under chrome/mozilla temp,profile,etc files.

At this point i've tried to uninstall,set to defaults,gamer mode and nothing works only full reset.



16gb ddr3

Chrome and Firefox under ssd.

OS:Windwos 10 1903 build 18362.900


Link to post
Share on other sites
  • Administrators

Does temporarily disabling startup scan tasks in scheduler and rebooting the machine make a difference?

Link to post
Share on other sites
Posted (edited)

The behavior seems to have got a bit better but still pulling 20-33% usage and memory is all over the place , perma 1gb+ usage, in some instances if i switch power plans (example)  memory spikes to 4gb.

Edited by Sblck
Behavior changed a bit then came back to the same
Link to post
Share on other sites
  • 1 month later...

To this date the issues have not been fixed.

I've completely tried everything , even turning off everything in eset and the problem is still present

40% cpu usage , 1gb ram...this thing puts a heavier load then a AAA game title.

I'm moving from eset and not recommend it anymore.

Link to post
Share on other sites
  • Administrators

Unfortunately without a complete or active memory dump from the point when the issue occurs it's impossible to find out what's going on. In case of issues like this, please open a ticket with your local support so that the issue is properly tracked and you receive a response in a timely manner. Without a proper diagnostics and analysis it's not possible to move further, find the root cause of the issue and possibly make a fix.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...