Jump to content

Last connected time & date not changing


mayowa

Recommended Posts

  • Administrators
Last replication 2020-Jul-10 12:44:42 ERROR: InitializeConnection: Initiating replication connection to 'host: "10.10.10.145" port: 2222' failed with: Request: Era.Common.Services.Replication.CheckReplicationConsistencyRequest on connection: host: "10.10.10.145" port: 2222 with proxy set as: Proxy: Connection: :3128, Credentials: Name: , Password: ******, Enabled:0, EnabledFallback:1, failed with error code: 14, error message: Endpoint read failed, and error details:
  • Replication details: [Task: CReplicationConsistencyTask, Scenario: Automatic replication (REGULAR), Connection: 10.10.10.145:2222, Connection established: false, Replication inconsistency detected: false, Server busy state detected: false, Realm change detected: false, Realm uuid: 3fb4512e-aecd-487e-9cde-958e9782f983, Sent logs: 0, Cached static objects: 0, Cached static object groups: 0, Static objects to save: 0, Static objects to delete: 0, Modified static objects: 0]
  • All replication attempts: 44
Link to post
Share on other sites
  • ESET Staff

There seems to be some kind of network issue preventing clients from connection. Endpoint read failed error indicates that connection is probably opened, but dropped prematurely - might be caused by firewall or proxies. I would recommend to check all such components in between of ESMC and not-connecting clients. From screenshot it seems that there is at least one device still connecting, so maybe it is affecting only part of network?

Link to post
Share on other sites
  • 2 weeks later...
On 7/12/2020 at 3:57 PM, MartinK said:

There seems to be some kind of network issue preventing clients from connection. Endpoint read failed error indicates that connection is probably opened, but dropped prematurely - might be caused by firewall or proxies. I would recommend to check all such components in between of ESMC and not-connecting clients. From screenshot it seems that there is at least one device still connecting, so maybe it is affecting only part of network?

Hello,

Please see the link below for logs, we have excluded all ports ESET uses on the hardware firewall but still faced the same issue 

ftp://ftp.nod.sk/support/log/

@Marcos  @MartinK

We await your kind response 

Thank you and Warm regards 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...