Jump to content
kamiran.asia

All Modules are not functional in over 50 PCs

Recommended Posts

Hi Dear ESET Support.

We are working on a project in over 100 PCs. All AV modules are Not Functional in over 50 Workstations !!!

Installing ver 7.1.2064 on Win7-32b

Previous Antivirus was Panda Cloud that uninstalled with Panda Tools , System are cleaned now ( Checked with ESET Online Scanner and Kaspersky Removal Tools)

ESET Log Collector and Sysinspector , and Installation Full Log in attached.

We have not seen such a problem before !

 

 

Screen.png

install.log ees_logs.zip SysInspector-MOJTABAEE-200704-114923.zip

Share this post


Link to post
Share on other sites

The issue is with adding drivers to the driver store:
Error 0xe0000242: The publisher of an Authenticode(tm) signed catalog has not yet been established as trusted.

Try installing this update:

https://support.microsoft.com/en-ie/help/3004394/support-for-urgent-trusted-root-updates-for-windows-root-certificate-p

Also read https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2012-R2-and-2012/dn265983(v=ws.11)?redirectedfrom=MSDN

Last but not least I'd recommend installing the latest v7.3.2036 instead of v7.1.

Share this post


Link to post
Share on other sites
3 minutes ago, Marcos said:

The issue is with adding drivers to the driver store:
Error 0xe0000242: The publisher of an Authenticode(tm) signed catalog has not yet been established as trusted.

Try installing this update:

https://support.microsoft.com/en-ie/help/3004394/support-for-urgent-trusted-root-updates-for-windows-root-certificate-p

Also I'd recommend installing the latest v7.3.2036 instead of v7.1.

Thank you dear marcos for rapid reply ! Ok We Will check this solution .

Share this post


Link to post
Share on other sites

The problem was : 7.1.2064 will not work on Outdated Win7 .

We install ESET Recommended updates for 7.3 , Then 7.1.2064 work Probebly !

Just 7.1.2053 work on outdated Win7 😐

 

Share this post


Link to post
Share on other sites

If that's because of missing SHA-2 cryptographic hashing support in your Windows 7, you should consider updating your OS at least with updates that add SHA-2 support so that you can install the latest v7.3. Without SHA-2 support, Endpoint version 6.6 and and newer will stop updating modules as soon as the SHA1 certificate used to sign modules expires next year.

For maximum protection, we recommend upgrading to an OS fully supported by the maker. Unsupported operating systems become more and more vulnerable to attacks as new vulnerabilities are found over time and are not patched by updates.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...