Jump to content

Archived

This topic is now archived and is closed to further replies.

Cruz

EMS doesn't allow to send/receive emails

Recommended Posts

Hi

 

Recently after loading EMS for linux renew license (.lic), using web interface, the interface stop working and so the MTA, postfix. It was not possible to send/receive any email and if I tried to reset esets_daemon (command /etc/init.d/esets_daemon reset), it never stops, I waited even for two hours and it never happened. 

As a matter of fact, I decided to uninstall EMS using the next commnad: rpm -e --nonscripts esets-rsr, after this, installed EMS again, import the new licence file again, entered user name and password of new license into esets.cfg file, started esets_daemon and everything worked fine.

Then setup EMS as MTA content filter with the script /opt/eset/esets/sbin/esets_setup (as EMS was before). The problem came out when I selected the option "Anti-spam action: scan" inside SMTP configuration, using EMS web interface, the problem mentioned before, appeared again, hence the server wasn't able to send/receive email. I had to deactivate "Anti-spam action: scan", stopped esets_daemon using kill -9 PID command, and start esets_daemon again (etc/init.d/esets_daemon start)

 

Screen captures of maillog, while the problem was present are attached, and as you would see, all mails were diferred.

 

Product versions used are described below:

- EMS for Linux 3.0.22

- Red Hat Enterprise Linux Server release 6.5 (Santiago)

- Linux  2.6.9-103.ELsmp #1 SMP Fri Nov 11 14:34:02 EST 2011 i686 i686 i386 GNU/Linux
- MTA Postfix
 
Any advice would be appreciated.
 
Good regards.
 

post-2328-0-16784400-1400042466_thumb.jpg

post-2328-0-04020900-1400042481_thumb.jpg

Share this post


Link to post
Share on other sites

Hello Cruz,

 

were you able to troubleshoot the issue, or do you need our assistance?

If you have resolved it on your own please share your solution.

If not we will try to assist you.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...