Jump to content

Recommended Posts

From years I was facing continuously error with Time Machine on my NAS , before with High Sierra, then with Mojave and with the last one Catalina too. The system was asking me to make a new entire backup because of corruption. I tried CCC to make a backup on my NAS too, on a sparsebundle obviously but with error.

I opted to make a Time Machine on USB.

 

Now seems to have solved the problem uninstalling ESET Security from the Mac.

try to uninstall your antivirus if you have the same problem.

Share this post


Link to post
Share on other sites

Excluding the backup drive from scanning should resolve the issue.

Share this post


Link to post
Share on other sites

After have tested backup without ESET I got finally it working. Reinstalled my ESET Endpoint Antivirus (but the same with other products for mac) , setup the exclusion on Time Machine Volume doesn't work and I get the attached error. 

 

 

Schermata 2020-07-03 alle 08.52.02.png

Schermata 2020-07-03 alle 08.48.30.png

Errore MAC.png

Share this post


Link to post
Share on other sites

UPDATE: I need to test the configuration but seem to work with these exclusion, this is for Catalina, because the other macOS version wasn't using the same path for local time machine snapshots

I will give it a week to be sure that it's fixed. 

 1889389977_Schermata2020-07-06alle09_13_18.png.a182d42240d7e309f1d8e82dd2ce7ab4.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...