Jump to content

Archived

This topic is now archived and is closed to further replies.

jinlei801011

EM Agent for Linux with OpenSSL version

Recommended Posts

The minimum supported version of openSSL is openssl-1.0.1e-30. 

Would like to know if there is any plan for ESET to provide support for OpenSSL version 1.1.x and Ubuntu version that’s above 18.04?

Have been facing issues with these versions not being supported by ESET since our environment is moving towards newer versions. Most importantly, OpenSSL has stopped its support for any version below OpenSSL 1.1.x, downgrading it to any version might lead to corrupted files which makes downgrading version a very impractical option.

 

Thanks.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...