Jump to content

Recommended Posts

Posted (edited)

When ı am uptading  steam it found virüs, then it delete all steam

steam1.JPG

steam2.JPG

Edited by Aryeh Goretsky
Edited title for discoverability in forum. ^AG
Link to post
Share on other sites
2 hours ago, Marcos said:

It should be fixed in the upcoming module update.

I uptade the module, the new mistake is this

C:\Program Files (x86)\Steam\package\tmp\tenfoot\resource\layout\library\controller_sourcemode_switches.xml_;Generik.JYMBBNR truva atı türevi;silinerek temizlendi
 

steam2.JPG

Link to post
Share on other sites

Same detection.

C:\Program Files (x86)\Steam\package\tmp\tenfoot\resource\layout\library\controller_sourcemode_switches.xml_;una variante de Generik.JYMBBNR troyano;desinfectado por eliminación
 

 

Link to post
Share on other sites

Hello,

It appears that the issue described above is still present.

I've just tried to update my Steam client and Eset has blocked "controller_sourcemode_switches.xml" and detected as Generik.JYMBBNR.

Eset client has the latest module update downloaded.

Please advise.

Link to post
Share on other sites
Posted (edited)

Does your steam work properly ? My steam was working without any problems and I just did a random scan and found the same -  controller_sourcemode_switches.xml - a variant of Generik.JYMBBNR trojan - cleaned by deleting [1]  my AV automatically deleted it I hope its okay  ? Any idea if it is a real trojan or just a steam thing ? 

 

 

Edited by Tio
Link to post
Share on other sites
  • Administrators

Most likely you are still on an older engine. The current one is 21448 which doesn't detect the file any more and 21449 is going to be released momentarily.

 

Link to post
Share on other sites
Posted (edited)
20 minutes ago, Marcos said:

Most likely you are still on an older engine. The current one is 21448 which doesn't detect the file any more and 21449 is going to be released momentarily.

 

 I tried to find the detection in tools -  log files but it wasn't there is it because "cleaned by by deleting [1] "  ? Could it be a problem if its deleted, but its a false positive ?

And just to clarify its not a trojan , virus or anything malicious ? 

Edited by Tio
Link to post
Share on other sites
  • Administrators
8 hours ago, Tio said:

And just to clarify its not a trojan , virus or anything malicious ? 

Yes, it was a false positive created by the mechanism for automatic generation of detections.

Link to post
Share on other sites
  • 4 weeks later...
Posted (edited)

When I scanned my laptop last time I had the same error, but my AV deleted it with no problems. Maybe you're not doing it right. Check your windows registry cleaner and set it up properly and repeat the procedure. Sometimes this error can happen. Either way, updating the module also helps, but I see in your case it didn't do anything weirdly enough. Well, I'm interested in if you solved your issue and how, so keep us posted with the procedure.

Edited by AndyB9
Link removed
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...