Jump to content

Client Agents not updating from 7.0.577.0 to 7.1.717.0 with


Recommended Posts

I am trying to push out an update to all my agents that are not on the latest version. I am attempting to do this via a client task in the management console with the task "Security Management Center Components Upgrade". The task will either immediately fail or run forever. I let one instance run for over two hours just to be sure. Is there currently an issue updating agents via this method?

Link to post
Share on other sites
  • Marcos locked and unlocked this topic
2 minutes ago, Marcos said:

What version of Endpoint do you have installed?

All of the clients I am attempting to update are on version 7.3.2032.0.

Link to post
Share on other sites
  • Administrators

Could you try temporarily disabling self-defense in Endpoint, reboot the machine and try again? As of Endpoint 7.3, we've made big changes under the hood in preparation for a Windows 10 update which may cause issues with communication between ekrn and the agent during upgrade and a new ESMC agent will be needed (7.2 has not been released yet).

Link to post
Share on other sites
32 minutes ago, Marcos said:

Could you try temporarily disabling self-defense in Endpoint, reboot the machine and try again? As of Endpoint 7.3, we've made big changes under the hood in preparation for a Windows 10 update which may cause issues with communication between ekrn and the agent during upgrade and a new ESMC agent will be needed (7.2 has not been released yet).

That seems to have done it, much appreciated. Any ETA on when we can expect 7.2?

Link to post
Share on other sites
  • Administrators

We are currently debugging the issue. Most likely we will be able to address it via an automatic HIPS module update.

Link to post
Share on other sites
  • Administrators

1, Endpoint 7.2 was not affected.
2, We have already released a workaround for the issue in the HIPS module 1391.1.

Link to post
Share on other sites
  • ESET Staff
1 hour ago, Marcos said:

1, Endpoint 7.2 was not affected.
2, We have already released a workaround for the issue in the HIPS module 1391.1.

Also this issue is not present in case ESMC Agent 7.2 is used, as mentioned in previous comment.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...