Jump to content

Trial ended now strange behavior


Brickbot
 Share

Recommended Posts

Hello, I installed eset nod32 anti virus once I installed windows 7 professional. The trial ended and suddenly my internet speed became erratic. I uninstalled eset and installed avast. As soon as I did this I couldn't access the file tree on the left of any  window. Yet if I use internet download manager's file browser everything works just fine, otherwise it searches forever for the file tree. 

i use a usb adapter on a pc tower and that's the pc I'm having trouble with. I tested the usb adapter on a laptop (i disabled the built in wireless adapter first), and it works better than my laptop. And when I mean erratic the network I'm on wifi is capable of giving me 2 mb/s but I can only dl at about 20 kb/s now. And from time to time it disconnects me from the network.

 

I've been running eset rescue disk for 7 hours and the file tree remains active, of course this is linux and not windows 7, but at least it's not a hardware issue. 

Another odd issue I'm having is windows tells me now that my ssd is fragmented to 54%. I defragged the ssd just in case, but no it didn't help at all, no surprise, I shouldn't have to defrag an ssd right? 

I ran eset anti virus, updated to latest signature, and ran an in depth scan, I let it run over night, and now in the morning I'm not getting any virus signature. Except for the adaware toolbar for chrome, which I got from their adaware website, eset states that it's unwanted application. 

Before I ran eset I ran Kasperksky anti virus rescure disk, it didn't find anything. 

I used yumi.exe the universal usb installer, it's a self contained exe program that allows me to pick eset anti virus rescue disk and select the iso image and copy it with a boot page onto my usb stick, which I'm using right now, could it some form of hacking tool ? I got two positives on virus total, but I never heard of the anti virus programs, they almost appeared to be made up names.

 

 

My pc tower's system is.

 

dell t1600.

custom psu 500 watts

windows 7 professional fully updated.

intel i 2100

7 gb ddr 3 ram

1 240 gb crucial ssd

1 250 gb hd

1 160 gb laptop form factor hd

1030 gt. 

Link to comment
Share on other sites

  • Administrators

Since you have already uninstalled ESET, the issue cannot be caused by it. Since the issue most likely persists even without any antivirus installed and is not caused by malware, I'd recommend to ask for help in a forum dealing with Windows issues.

What you could try is resetting TCP/IP by running "netsh int ip reset" as administrator.

Link to comment
Share on other sites

3 hours ago, Brickbot said:

Hello, I installed eset nod32 anti virus once I installed windows 7 professional. The trial ended and suddenly my internet speed became erratic. I uninstalled eset and installed avast. As soon as I did this I couldn't access the file tree on the left of any  window. Yet if I use internet download manager's file browser everything works just fine, otherwise it searches forever for the file tree. 

If I interpret what you are stating, you are having a problem with accessing files within a directory using Win Explorer. If this assumption is correct, it would indicate that explorer.exe in your Windows directory has become corrupted in some way. Since this appears to have occurred after the Avast installation, I would say that was the source.

Try running from an admin level command prompt window;

sfc /scannow

This will hopefully replace the corrupted explorer.exe and any other Win system files that may be corrupted. If this doesn't fix your issue, contact Avast via tech support or its forum for assiatance since their software appears to be the source of your issue.

 

Edited by itman
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...