Jump to content

Eset endpoint antivirus server configuration required for update


ahmedsa
 Share

Recommended Posts

If you changed the path from "C:\Documents and settings\~...\Server"

 

to "D:\mirror\"

 

You also need to fire off the event and re-update when you change.

Clickthe button highlighted in red after a directory path change.

 

See pic

post-1101-0-86685500-1400425037_thumb.jpg

Link to comment
Share on other sites

what i ask you that it not accept to make update to another path

i changed the path and i fire event and press button update it give me message error

failed,authorization failed why this messge show and how i solve

Link to comment
Share on other sites

  • ESET Moderators

So the authorization fails on the server side, when you are attempting to update the mirror?

(Not on the clients attempting to update from that mirror)

Link to comment
Share on other sites

ok Thank you

it give me finished

update give me finish

but i have another problem

when i write  in my client computer in update - general - update server

i write hxxp://mailserver.altawireadymix.com:2221

but when i open again update i see it  in choose automatically

it changed without making any thing why

Edited by ahmedsa
Link to comment
Share on other sites

Possibly the policy assigned to it, automatically changed it.

 

You can't really make updates on the client side, and expect it to stick when it checks into ERA and grabs whatever policy is assigned to it.

Unless when you installed, you left the default client policy.

 

I would make your update setting changes in the policy manager, then assign the policy to the client with your changes.

Edited by Arakasi
Link to comment
Share on other sites

when i make new policy i write hxxp://192.168.1.10:2221 in the value of update setting

but when i go to client and press update button it request from me user name and password

are there are any way to prevent request user name and password every time i need to update

Edited by ahmedsa
Link to comment
Share on other sites

  • ESET Moderators

Hello,

 

when it prompts for username and password on each update it means it is not correctly set so there are 2 possible solutions:

1. set the username and password correctly via the policy

2. set the update server not the request authentication so no username and password will be required

Link to comment
Share on other sites

Thank you for reply

i make all settings remaining only assign policy

can you show me picture or screen shot to how to assign policy made the following :

1-show server name in update mode in client machine not show choose automatically

2-update server without using user name and password

3-how i know update successfully happen

please i m sorry for misunderstood some point

but please bhelp me if possible

Link to comment
Share on other sites

Can you tell me how i set policy without using user name and password

only tell me that

I create new policy

what i do i write hxxp://mailserver.altawireadymix.com:2221

in value of windows desktop v5 - update -profile- settings-update server

and i write in value hxxp://mailserver.altawireadymix.com:2221

and no user name and password set

are this is ok

or remaining some settings

Link to comment
Share on other sites

Can you tell me how i set policy without using user name and password

only tell me that

I create new policy

what i do i write hxxp://mailserver.altawireadymix.com:2221

in value of windows desktop v5 - update -profile- settings-update server

and i write in value hxxp://mailserver.altawireadymix.com:2221

and no user name and password set

are this is ok

or remaining some settings

 

Thats ok, just ensure that you have the licenses setup in ERA

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...