Jump to content

Archived

This topic is now archived and is closed to further replies.

jetsantos

Last Connected Time Not Updating

Recommended Posts

Hi!

 

Seems that last connected time is not updating. I made changes to the policy assigned to the client, but it was not taking effect. Upon checking, last connected time was 10:33:27. I already updated some policies but it was not taking effect.

image.png.318fe710ebd65e47a0d8c4066345369c.png

Here are some policies I updated but it states that it is older. Is there a way to force sync this? Since im on the testing phase, I need to see the changes immediately.

image.png.f8b0e25c90b56ca0bf9a9048fe4f9015.png

Share this post


Link to post
Share on other sites

Please check C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\status.html and trace.log for possible errors.

Share this post


Link to post
Share on other sites

Also there should be possibility to force AGENT's connection using "Wake up call", in case of default connection interval is not sufficient for diagnostic. In case AGENT won't connect for longer time, please consult logs as mentioned in previous comment, as it might mean that something went wrong and connection attempts are failing.

Share this post


Link to post
Share on other sites

Already Resolved this sir.

 

Seems that there were issue on the ports. Its being blocked by the firewall we have.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...