Jump to content

Archived

This topic is now archived and is closed to further replies.

baran

install agent 7.1.503.0 on oracel linux 6.5 kernel

Recommended Posts

hi 

i have problem with install agent in oracel linux 6.5 kernel 3.8.13-16 gnome 2.28.2 erroe error occured while gettinng certificate from server.

why?

installation script  occording to eset ,may this problem be version of oracel linux?

please help me how to fix it.

1.PNG

11.PNG

12.PNG

13.PNG

Share this post


Link to post
Share on other sites

Hi baran,

looks like an issue with encoding configuration, could you please share output of "locale" command?

Share this post


Link to post
Share on other sites

We plan to support Oracle Linux as of Endpoint Security 7.3. However, supported will be only v7 and v8+, not v6.

P_EFSU-2146

Share this post


Link to post
Share on other sites

I would recommend to use ESMC Agent live installer generated in ESMC to deploy AGENT, as it seems there are some issue with manual installation -> attempt to perform server assisted installation is performed, but something fails during download of certificates. I am currently not even sure that silent installation (invoked by --skip-license) can actually perform this kind of assisted installation as it requires user interaction to confirm identify of remote ESMC server to be sure that proper certificates are downloaded.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...