Jump to content

Virus database 8379 Hips Modül ( 1078 ) Fail


Kenan
 Share

Recommended Posts

Hi.

problematic from the latest virus signature database (8378). computers in general is slow, takes a long time and is becoming available. 

 

 

particularly improving the rollback problem. HIPS module seamlessly 1075
Link to comment
Share on other sites

  • Administrators

Please enable logging of blocked operations in the advanced HIPS setup, reproduce the problem and then supply us with your HIPS log. Also post information about the operating system, platform (x86/x64) and modules that are installed when the issue occurs and when it doesn't as there a chance some other modules were rolled back as well. According to the engineers, HIPS 1078 has some features disabled which might slightly affect the performance.

Link to comment
Share on other sites

Guest Daniel Amsler

no actions are performed on the machine, do not let me log

I am having the same issue, after a recent (May 27 update) ESET HIPS demands that every program to run be approved and whether you say yes, or yes and remember the action, the same programs come up again in an endless loop with no way to get to ESET to allow you continue.

Because of this even trying rolling back this update is impossible via ESET's internal rollback option. My next attempt will be to remove ESET completely and re-install it in Safe Mode (if it even lets me do that)

Daniel Amsler

Link to comment
Share on other sites

  • Administrators

hi marcos

hips loglarını  gönderdim . destek takımına 

 

Unfortunately, the SysInspector log didn't contain information about installed modules so we assume it was created by an old version of SysInspector. Please do the following:

1, copy & paste the information about installed modules (tray icon -> About)

2, with HIPS 1078 installed, disable Self-defense while leaving HIPS enabled. Does the problem persist after a computer restart?

Link to comment
Share on other sites

hi Marcos 

 

Hips filtering mode, auto mode with rules, does not slow down, slow opening problem. (Hips learning mode filtering mode, the problem continues.)
eset gui mode but it does not work properly.
Edited by Kenan
Link to comment
Share on other sites

Hi

 

fixed in hips version 1080p released yesterday. working 

 

HIPS 1080 working properly th
Link to comment
Share on other sites

  • Administrators

This issue affected only Windows 7 users with HIPS configured to work in learning mode (not set by default). Please review the HIPS rules and remove the redundant ones.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...