Jump to content

Archived

This topic is now archived and is closed to further replies.

fivos

egui folder disapeared

Recommended Posts

I reinstalled windows10 a week ago on my HP laptop.
After a few days of normal workout, i realized that the antivirus didn't start on windows start..
When i tryied to run it manually, the shortcut from the start menu, sayd that it couldn't find egui.exe.
In fact when i tryied to access thw folder there where no folder/application under the ESET main folder on windows/program files

I tryied to run a new installation, downloading again the installation exe file , but when running, the installer says that the program is allready installed.
I tryied run the repair tool (from program and features, where the program appears normally installed) but says that i have no admin access (even if i'm the administrator..)
i tryied to run avremover in order to uninstall and reinstall, but after scanning says that there are no supported applications..
What i have to do to fix the installation???

Share this post


Link to post
Share on other sites
34 minutes ago, Marcos said:

There should be no shortcut in the Start menu, it's not created during installation either.

One is there on my Win 10 1909 installation:

Eset_Start.png.68f457c1dcb2811b586ac44598b7c1a7.png

Share this post


Link to post
Share on other sites

I see, I meant the Startup folder and the OP was in fact referring to the Start menu. Using the Uninstall tool in safe mode and installing ESET from scratch should fix it.

Share this post


Link to post
Share on other sites

I meaned start up menu, as i run classic shell software, in order to have the classic menu of win7, on windows 10..
Anyway..
It didn't work on safe mode too..same response ..
Same result on safe mode..
I runned a full immage backup to resolve...
Thank you
 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...