Jump to content

Block NetBIOS Name Service requests


Recommended Posts

Can someone please explain why I'm seeing the following entry logged in ESS please?

26/04/2014 00:42:14	Communication denied by rule	192.168.0.5:137	192.168.0.255:137	UDP	Block NETBIOS Name Service requests	C:\Windows\System32\svchost.exe	NT AUTHORITY\LOCAL SERVICE

I see multiple entries after every reboot.  I have added my local subnet to the TZ but that hasn't helped.

 

Thanks for any advice.

Link to comment
Share on other sites

I've also been getting quite a few 'block incoming/outgoing multicast dns requests' in the log too even though I have added the addresses to the trusted zone and the option to allow multicast translation in the trusted zone is enabled.

 

It got me thinking...

 

Would it be safe to disable block incoming/outgoing multicast dns requests in rules?  I connect from behind a router so externally port 5355 is hidden.  If the firewall is in interactive mode, this should surely just generate a prompt anyway?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...