Jump to content

After updating ESMC to 7.1 user unable to login


Recommended Posts

Have updated ESMC from 7.0.x to 7.1.x unable to login from all users administrator, local user.

What to do? Error says "Login failed"

I had created client task to update ESMC module.

 

Please guide.

esmc err.JPG

Link to post
Share on other sites
On 4/28/2020 at 1:44 AM, MartinK said:

Just to be sure, login name "administrator" (with lowercase a) is correct?

Yes, It is domain Administrator. Also local user "xyz "created before urgrade on ESMC doesnt work.

Link to post
Share on other sites
  • ESET Staff
Posted (edited)
14 minutes ago, engr2020 said:

Yes, It is domain Administrator. Also local user "xyz "created before urgrade on ESMC doesnt work.

In that case please:

  • Verify ESMC service is running properly
  • Verify communication with domain is working properly, especially in case it is Linux-hosted ESMC
  • Try to use also "Administrator" built-in user. It's password can be reset using installer repair (https://support.eset.com/en/kb3760)
  • Also ESMC's trace.log might provide more detailed error description for analysis, especially in case of domain communication is issue.
  • Also I would check whether domain login works with explicitly specified doman name, .e. DOMAIN\administrator to be sure.
Edited by MartinK
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...