Jump to content

After updating ESMC to 7.1 user unable to login


engr2020
 Share

Recommended Posts

Have updated ESMC from 7.0.x to 7.1.x unable to login from all users administrator, local user.

What to do? Error says "Login failed"

I had created client task to update ESMC module.

 

Please guide.

esmc err.JPG

Link to comment
Share on other sites

On 4/28/2020 at 1:44 AM, MartinK said:

Just to be sure, login name "administrator" (with lowercase a) is correct?

Yes, It is domain Administrator. Also local user "xyz "created before urgrade on ESMC doesnt work.

Link to comment
Share on other sites

  • ESET Staff
14 minutes ago, engr2020 said:

Yes, It is domain Administrator. Also local user "xyz "created before urgrade on ESMC doesnt work.

In that case please:

  • Verify ESMC service is running properly
  • Verify communication with domain is working properly, especially in case it is Linux-hosted ESMC
  • Try to use also "Administrator" built-in user. It's password can be reset using installer repair (https://support.eset.com/en/kb3760)
  • Also ESMC's trace.log might provide more detailed error description for analysis, especially in case of domain communication is issue.
  • Also I would check whether domain login works with explicitly specified doman name, .e. DOMAIN\administrator to be sure.
Edited by MartinK
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...