Jump to content

HW fingerprint could not be obtained


Recommended Posts

Hi dears,

This month we see this error in many system that ERA Agent 7.0.577 could not  generate HW Fingerprint so it could not be connected to ECMC.

is there any solution to disable HWFP in V7 to avoid downgrade to Agent V6.

The agent Log :

2020-04-12 08:01:35 Error: AuthenticationModule [Thread 188c]: DeviceEnrollmentCommand execution failed with: HW fingerprint could not be obtained.
2020-04-12 08:01:35 Warning: CReplicationModule [Thread 1a78]: GetAuthenticationSessionToken: Received failure status response: TEMPORARILY_UNAVAILABLE (Error description: session token temporarily unavailable, device is not enrolled yet)
2020-04-12 08:01:35 Error: CReplicationModule [Thread 1a78]: InitializeConnection: Initiating replication connection to 'host: "192.168.48.7" port: 2222' failed with: GetAuthenticationSessionToken: Failed to fetch device session token in time
2020-04-12 08:01:35 Warning: CReplicationModule [Thread 1a78]: InitializeConnection: Not possible to establish any connection (Attempts: 1)
2020-04-12 08:01:35 Error: CReplicationModule [Thread 1a78]: InitializeFailOverScenario: Skipping fail-over scenario (missing last success replication link data)
2020-04-12 08:01:36 Error: CReplicationModule [Thread 1a78]: CAgentReplicationManager: Replication finished unsuccessfully with message: InitializeConnection: Initiating replication connection to 'host: "192.168.48.7" port: 2222' failed with: GetAuthenticationSessionToken: Failed to fetch device session token in timeReplication details: [Task: CReplicationConsistencyTask, Scenario: Automatic replication (REGULAR), Connection: 192.168.48.7:2222, Connection established: false, Replication inconsistency detected: false, Server busy state detected: false, Realm change detected: false, Realm uuid: 00000000-0000-0000-0000-000000000000, Sent logs: 0, Cached static objects: 0, Cached static object groups: 0, Static objects to save: 0, Static objects to delete: 0, Modified static objects: 0]
2020-04-12 08:01:36 Error: AuthenticationModule [Thread 188c]: DeviceEnrollmentCommand execution failed with: HW fingerprint could not be obtained.
2020-04-12 08:01:36 Warning: CReplicationModule [Thread 1a78]: GetAuthenticationSessionToken: Received failure status response: TEMPORARILY_UNAVAILABLE (Error description: session token temporarily unavailable, device is not enrolled yet)
2020-04-12 08:01:36 Error: CSystemConnectorModule [Thread 1f98]: CWbemServices: Could not connect. Error code = 0x8004100e
2020-04-12 08:01:46 Error: CSystemConnectorModule [Thread 1f98]: CWbemServices: Could not connect. Error code = 0x8004100e
2020-04-12 08:01:56 Error: CSystemConnectorModule [Thread 1f98]: CWbemServices: Could not connect. Error code = 0x8004100e
2020-04-12 08:02:06 Error: CSystemConnectorModule [Thread 1f98]: CWbemServices: Could not connect. Error code = 0x8004100e

 

Link to post
Share on other sites
  • ESET Staff

Relevant error is:

CWbemServices: Could not connect. Error code = 0x8004100e

which indicates that WMI services / interface is not working on this device as expected. I would recommend to search help for error code 0x8004100e -> it is Windows system error and various hints for specific operating system version can be found on the internet.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...