Jump to content

Banking & Security input altered


Recommended Posts

For the last couple of versions (13.1.21.0 and its predecessor) I think that the ESET secured web browser has occasionally been changing my input. E.g. I type "45..." and "p1..." shows up. I thought it might simply be me mistyping things but it has happened often enough that I think there is a real problem. After I have this problem, if I type slowly the keyed characters do appear correctly. If I type quickly while watching my hands, the text usually appears correctly but after a delay. 

I have an old rather sluggish PC (Pentium N3700 1.6 Ghz cpu) running Windows 10.0.018363. I run scans pretty frequently, both ESET and Windows Defender and they both take a long time so my CPU often runs at 100%.

Link to comment
Share on other sites

  • Administrators

Does it happen every time you use the secured browser? Do you use Firefox or another browser by default? Does temporarily disabling keyboard protection make a difference? If so, please provide logs collected with ESET Log Collector.

image.png

Link to comment
Share on other sites

It does not happen every time, maybe 1 in 8 times (wild guess).

MS Edge is my default.

I will try disabling keyboard protection.

Link to comment
Share on other sites

2 hours ago, kyo1972 said:

I type "45..." and "p1..." shows up. I thought it might simply be me mistyping things but it has happened often enough that I think there is a real problem.

Have you tried to duplicate this outside of Banking Payment & Protection mode and observe if the same behavior manifests?

For example, navigate to the same web site and enter "45..." Or, open Win Notepad and see if you can duplicate it in a new document.

Do you have any other anti-keylogger software installed such as KeyScrambler?

Edited by itman
Link to comment
Share on other sites

This problem has not reoccurred. I did try changing the keyboard protection setting and keying away while watching. No changed keystrokes. I enabled the setting again, typed a lot, no problems. I tried keying into notepad, no problem. I tried running an ESET virus scan and Windows Defender and Cinebench while using the protected browser. No errors. There were times when the display lagged the keystrokes. 

The website I had trouble with was under heavy load. I am willing to believe this problem is due to a heavy load plus the under-powered capacity of my PC. I know that is unsatisfying and if I get this again I will collect logs. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...