Jump to content

SysInspector splash image strangeness


exonic

Recommended Posts

Based upon my searching efforts, I seem to be the only one who is experiencing/noticing/reporting this. I use Nod32 on my Win7 laptop. With both v5 and v7 of Nod32, the splash image (including its loading progress bar) appears in an extremely cropped state. And besides being extremely cropped, the loading progress bar almost entirely covers the words "Performing Loading Sequence..." Plus, I can only see the very bottom pixels of the SysInspector logo because of the crop. And the amount of area shown is even less with v5 than v7. There's a black strip under the image graphic that shouldn't be there, and with v7 this black strip is much larger than on v5. Because it's larger, I can see a cancel button on the v7 splash that's not visible on the v5 one.
 
I've attached the splash images from both v7 and v5.

 

Does anyone have any ideas why these splash images are appearing this way for me? I've tried different display resolutions and it makes no difference. The splash image for Nod32 itself is fine (it appears to be complete). And everything else seems to function normally. I'm just a bit puzzled by this cropping and am wondering if anyone may know what's going on.

 

Thanks

 

 

 

 

 

 

post-3658-0-97537700-1398243545_thumb.png

post-3658-0-59804400-1398243992_thumb.png

Link to post
Share on other sites
  • Administrators

Hard to say what causes this; I'd suspect graphic card drivers or some 3rd party software. Have you tried installing the most current drivers? Does the issue occur in safe mode as well?

Link to post
Share on other sites

Hard to say what causes this; I'd suspect graphic card drivers or some 3rd party software. Have you tried installing the most current drivers? Does the issue occur in safe mode as well?

 

Thanks for the reply. I hadn't tried updating the graphics card drivers. But I've taken your suggestion and updated them this morning to the most current version available. Unfortunately it made no difference as far as this issue. And yes, the same cropping of the splash image occurs in Safe Mode. This seems to indicate that it may not be a conflict with other software, correct?

 

One additional thing I've noticed is the fact that there ARE some graphics display issues within the SysInspector interface after all. There are frequently small artifacts along the left margin of the right-hand pane. When I expand or contract the pane border, the artifacts vanish. Similarly, there are certain items within some of the list sections that cannot easily be read because their bottom halves are missing, as are the bottom portions of their icons. This happens, for example, when I scroll the registry keys section. To get the half-gone items to fully re-materialize, I simply collapse the section and then expand it again. But another scroll action (or two) will cause the same issue again.

 

So this laptop (an HP/Compaq Mobile Workstation 8710w running Win7 64-bit) does not seem to like the SysInspector graphical particulars for some reason. I've owned this computer for years and I've never before noticed any graphics glitches with other applications. Nod32 itself continues to render flawless graphics, an an example. I wonder what it is about SysInspector that's different from most everything else graphics-wise?       

Link to post
Share on other sites

Could you try the following to see if the graphics of the ui changes or not ?

 

Open Advanced System Properties (Right click "My Computer" or "Computer" and select properties)

On the left tab with blue background, select Advanced System settings.

Select Settings under Performance.

Under Visual effects choose "Adjust for best performance".

Click Apply at the bottom.

 

*Note your GUI and graphics will all reset to an older style, and all animated and extra visual settings will be temporarily disabled.

 

Re-launch Sysinspector and gauge the graphics and pictures again.

 

Revert your changes at the end by proceeding back to Advanced System settings and choosing "Adjust for best appearance".

 

Let us know if it still has the problems after your change to performance mode.

:)

Link to post
Share on other sites

Could you try the following to see if the graphics of the ui changes or not ?

 

...

 

Let us know if it still has the problems after your change to performance mode.

:)

 

Yes, I will give that a try. But I've just learned that I have to leave for 2 or 3 days and I need to tend to the necessary preparations here at the moment. So I'll give it a try as soon as I return. I'll then report back.

 

Thanks much for the help :)

Link to post
Share on other sites
  • ESET Moderators

Hello,

Out of curiosity, are any of the following in use on the Hewlett-Packard Mobile Workstation 8710w:

  • Windows skinning tools
  • third-party screen reading/magnification software
  • non-standard DPI settings.
It is possible one of those might somehow be interfering with ESET SysInspector's ability to draw its splash screen.

Also, are there any problems with the log files generated by ESET SysInspector? Or does this appear to be solely a graphics issue.

Regards,

Aryeh Goretsky

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...