Jump to content

Internet Security 13.1.21.0 not updating automatically


Recommended Posts

Hello,

Since 4/7/2020, Internet Security 13.1.21.0 is not updating automatically anymore.  I have to manually update the virus signatures.  I have tried clearing the cache, but the problem persists.

The attached screenshot shows that the program states that it still checking for updates but not updating.  I am running the latest version of Windows 10 Pro 64 bit.

Thank you for your help.

 

 

 

Screenshot (851).png

Link to post
Share on other sites
  • Administrators

It could be that the US update servers are under a heavier load due to an update of the Augur module. We expect the load to go down within a few hours.

Link to post
Share on other sites

No problem here in the Midwest. Mine updated at boot time at 8:30 EST and 3 times since then. I am on pre-release updates however.

Link to post
Share on other sites
  • 3 weeks later...

I have been having the same issue for 3 weeks at least now. Is there a fix for this yet? I cannot manually install it nor will it automatically install.

Link to post
Share on other sites
  • Administrators
24 minutes ago, JaR said:

I have been having the same issue for 3 weeks at least now. Is there a fix for this yet? I cannot manually install it nor will it automatically install.

What version do you have currently installed? If you hit Update now, upgrade to a newer version is not offered? What OS do you use?

Link to post
Share on other sites
21 minutes ago, JaR said:

I cannot manually install

What error are you receiving when you try to manually install ver. 13.1.21?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...