Jump to content
COStark26

(Solved) Troubleshooting W10 "Can't Save to Desktop"

Recommended Posts

Posted (edited)

In the recent past I can no longer Save Apps or docs to Desktop as I always have. A common solution has involved Controlled Folder Access = OFF via a W10 Defender setting But I confirmed mine has always been OFF ( I only found Controlled Folder Access by stumbling onto - Allow Defender to Scan Randomly with ESET- and the On/Off choice becomes available).

A Forum's moderator suggested ESET HIPS as a possible cause BUT IF I just Clk'd -- Enable HIPS -- to Off and many boxes went Blank, is THAT All I needed to test for ESET?         

A Backup Admin acct CAN Save to Desktop but THAT doesn't prove what changed in the Admin Acct I use Exclusively. My rarely used Bkup Admin Acct is like a parallel universe where little is the same as in my main acct so I don't know if ESET is different for it (where I Can Save to Desktop) Vs some setting for the Main Admin Acct.

Not likely ESET but may as well ask.  Thanks as always.

Edited by COStark26

Share this post


Link to post
Share on other sites

I'd recommend backing up settings and temporarily uninstalling ESET to find out if it's ESET-related or not.

Share this post


Link to post
Share on other sites
20 minutes ago, COStark26 said:

A common solution has involved Controlled Folder Access = OFF via a W10 Defender setting But I confirmed mine has always been OFF ( I only found Controlled Folder Access by stumbling onto - Allow Defender to Scan Randomly with ESET- and the On/Off choice becomes available).

I really don't don't know what you are referring to here.

Windows Defender Controlled Folders option only applies if Windows Defender is the active real-time protection solution. If you have Eset installed, it is the active real-time solution and should be reflected as such in Windows Security Center.

Activating the Windows Defender Periodic scanning option does not enable the Controlled Folders feature.

In regards to this:

Quote

I only found Controlled Folder Access by stumbling onto - Allow Defender to Scan Randomly with ESET- and the On/Off choice becomes available

I have never seen like setting. I do suspect however it might be indicative of both Eset and Windows Defender real-time scanning being enabled which should not happen if Eset was properly installed.

Share this post


Link to post
Share on other sites
Posted (edited)

The solution was to go to My PC\Desktop\Rt Clk\Properties\Security tab .... the Modify Box for the "Everyone Group" was UN-Chk'd.

I chk'd it and Saved a Word .docx to the Desktop and a small App Dnloaded to Desktop later. This with me using the - Me Admin (ALL Boxes chk'd) -- acct Only. Will research what the Everyone Group is about later.

In W10-1909 Settings/ Update & Security/ Win Security/ Virus & Threat Protect in the center bottom is a box that allows Off/On for -- Windows Defender Antivirus Options (You can keep your current provider and have Win Defender periodically check for threats) -- and Clk'ing On and going in further was the Only way I found Controlled Folder Access. Irrelevant since that On/Off was Off, so CFA couldn't have been On.

Edited by COStark26

Share this post


Link to post
Share on other sites
47 minutes ago, COStark26 said:

Windows Defender Antivirus Options (You can keep your current provider and have Win Defender periodically check for threats) -- and Clk'ing On and going in further was the Only way I found Controlled Folder Access. Irrelevant since that On/Off was Off, so CFA couldn't have been On.

Correct.

But you can't enable the Controlled Folder Access option if you are using a third party AV solution. WD has to be the active real-time solution in order to enable the Controlled Folder Access option.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...