Jump to content

Archived

This topic is now archived and is closed to further replies.

tmuster2k

Permission Sets and marking threats as resolved

Recommended Posts

I created a permission set and assigned to a login to ESMC to only certain Static Groups. After logging into this new account the option to mark threats as resolved is greyed out. If I set this permission set to the group "ALL" then I am able to mark threats as resolved. Is it like this be design and can threats only be marked as resolved when permission set is set to GROUP "ALL"? 

Share this post


Link to post
Share on other sites

Hello, per my knowledge, it could be related to the fact, that column "resolved" is not present in default view, and we have a bug that when this is hidden, the option is greyed out. Can you please confirm? 

Share this post


Link to post
Share on other sites

Yes. When creating the Permission set there is nothing related to malware cleaning. Can we add this as feature request? I was also able to reproduce issue in my own environment and you can do the same by doing the following>>

Create Test static group, Create Test permission set (Grant all functionality), create test USER and assigned to permission set. Run as a test  https://www.amtso.org/feature-settings-check-potentially-unwanted-applications/.  

Go to "Detections" when logged into this new user account and "RESOLVE" is not available when checking box(s).

Log out of test user account and log back in with Administrator native account. 

Edit Test permission group and set to GROUP "ALL" instead of TEST GROUP and then log out and back in with TEST user account.

Resolve is now available.  

 

Share this post


Link to post
Share on other sites

I am not sure we understand each another. It might be not related to just permission sets, but to the fact that table column " resolved" is not displayed in a default view for a newly created user. You can edit "columns" and add column "resolved", it might help, as AFAIK, resolving of threats should not be (or at least was not) tight to the group all. 

Share this post


Link to post
Share on other sites

MichalJ.  it does not have to do with adjusting columns. The option to resolve threats is not available unless the group is set to "ALL" for the specific permission set/ 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...