Jump to content

Recommended Posts

I'm getting an error message "session token temporarily unavailable, device is not enrolled yet".  I've searched all over and I can't find anything that describes how to enroll a Windows Server (there's plenty about how to enroll a mobile device) so I'm assuming its something that is worked out between the client and the server during agent installation.  The log snippet below is from a server that I remotely installed the management agent on after manually adding the Computer.  So the control center knows the Computer is there.  The thing is though, when I added the computer (or any other computer on the network) none of their properties are filled in, not even IP when I add them by IP.  Do any of you have any thoughts on what might be going wrong?

 

2020-03-25 13:19:25 Error: CReplicationModule [Thread 1850]: InitializeConnection: Initiating replication connection to 'host: "RealServer" port: 2222' failed with: GetAuthenticationSessionToken: Failed to fetch device session token in time
2020-03-25 13:19:25 Warning: CReplicationModule [Thread 1850]: InitializeConnection: Not possible to establish any connection (Attempts: 1)
2020-03-25 13:19:25 Error: CReplicationModule [Thread 1850]: InitializeFailOverScenario: Skipping fail-over scenario (missing last success replication link data)
2020-03-25 13:19:25 Error: CReplicationModule [Thread 1850]: CAgentReplicationManager: Replication finished unsuccessfully with message: InitializeConnection: Initiating replication connection to 'host: "RealServer" port: 2222' failed with: GetAuthenticationSessionToken: Failed to fetch device session token in timeReplication details: [Task: CReplicationConsistencyTask, Scenario: Automatic replication (REGULAR), Connection: RealServer:2222, Connection established: false, Replication inconsistency detected: false, Server busy state detected: false, Realm change detected: false, Realm uuid: 00000000-0000-0000-0000-000000000000, Sent logs: 0, Cached static objects: 0, Cached static object groups: 0, Static objects to save: 0, Static objects to delete: 0, Modified static objects: 0]
2020-03-25 13:19:50 Error: AuthenticationModule [Thread 1d3c]: DeviceEnrollmentCommand execution failed with: Request: Era.Common.Services.Authentication.RPCEnrollmentRequest on connection: host: "RealServer" port: 2222 with proxy set as: Proxy: Connection: 192.168.0.50:3128, Credentials: Name: , Password: ******, Enabled:1, EnabledFallback:1, failed with error code: 14, error message: Connect Failed, and error details: 
2020-03-25 13:19:50 Warning: CReplicationModule [Thread 1850]: GetAuthenticationSessionToken: Received failure status response: TEMPORARILY_UNAVAILABLE (Error description: session token temporarily unavailable, device is not enrolled yet)

 

Thanks

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...