Jump to content

Archived

This topic is now archived and is closed to further replies.

Petrus_X

"Catalina" MacOS 10.15.4

Recommended Posts

Salut.

Just updated my Mac to MacOS 10.15.4, there is a legacy problem.

Does Eset work on it ?

 

Thanks,

Peter.

Screen Shot 2020-03-25 at 09.41.59 .jpg

Share this post


Link to post
Share on other sites

On MacOS Catalina you receive a notification about a legacy ESET system extension but the program works nevertheless. Future versions of ESET products for Mac will not use legacy system extensions.

Share this post


Link to post
Share on other sites

I also got this message. When approximately will new version of Cyber Security be released and will it get rid of legacy extension?

Share this post


Link to post
Share on other sites

There's no time frame set yet. The current version works alright on MacOS Catalina.

Share this post


Link to post
Share on other sites

I just upgraded to 10.15.4 and got the same issue. <sigh>

Share this post


Link to post
Share on other sites

Nothing to 'sigh', Illusion. Read Marcos' message above.

 

Peter.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...