Jump to content

Archived

This topic is now archived and is closed to further replies.

Jean M

Some Computers Not Showing in Report When Using Logged Users

Recommended Posts

Hi,

I'm generating a report with the following columns:

  • Logged users . User name
  • Computer . Computer name
  • Static group . Static group name

 

However, when the "logged users" column is used, I can see a small decrease of computers showing in the report. Does anyone have a clue why?
 
Thanks
Jean M.

Share this post


Link to post
Share on other sites
2 hours ago, Jean M said:

Hi,

I'm generating a report with the following columns:

  • Logged users . User name
  • Computer . Computer name
  • Static group . Static group name

 

However, when the "logged users" column is used, I can see a small decrease of computers showing in the report. Does anyone have a clue why?
 
Thanks
Jean M.

My best guess would be that in such case, devices without any logged in users are not shown - could you please verify?

Share this post


Link to post
Share on other sites

Hi Martin,

Indeed, since one of the cases was my own computer, I assumed it would show my user as logged, however, ESET SMC is not showing any user logged in the computer.

Is this some bug?

Thanks

Share this post


Link to post
Share on other sites

In case ESMC agent has connected since you logged-in, I would expect it has to report it. Are you using Windows or macOS desktop? Asking, because we have recently analyzed issue where on macOS detection was not working properly.

Share this post


Link to post
Share on other sites

Hi Martin,

Forgot to add that information, this is a MacOS computer.

Thanks!

Share this post


Link to post
Share on other sites
49 minutes ago, Jean M said:

Hi Martin,

Forgot to add that information, this is a MacOS computer.

Thanks!

In that case it will be most probably issue we have encountered recently -> for some reason it seems that we get notification from system sooner that user data is actually available and thus we "miss" logged user details. It should probably recover after login/logout or after new use is logged in, but that is not  common scenario on macOS systems ...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...