Jump to content

Recommended Posts

Good morning,

I have ESET installed on 3 devices, including a mobile and 2 laptops. With focus on the laptops, one of them has received the latest update while the second machine doesn't seem to see it. Should i wait or there is a problem? I am assuming that updates might not come all together for a variety of reasons and thus i have to wait. I'd appreciate a confirmation.

 

Thanks in advance for any help

 

Rick

 

Share this post


Link to post
Share on other sites

Did you try to update manually? Currently only products with the pre-release update channel selected receive automatic program update, the other receive a staggered update.

Share this post


Link to post
Share on other sites

Thanks Marcos. I clicked on the UPDATE button in EIS and got nothing. The other laptop notified me the update and it's now installed. The other machine didn't show any notification. I'll wait then. Not really urgent. Everything works really fine.

 

Thanks

 

Rick

Share this post


Link to post
Share on other sites

By the way, did you have the same version of EIS installed (v12.x or v13.0)? If upgrade to 13.1 is not offered when running update manually, carry on as follows:
- enable advanced logging under Help and support -> Details for customer care
- run update
- disable logging
- collect logs with ESET Log Collector and supply the generated archive.

Share this post


Link to post
Share on other sites

I have the same problem. I do a manual search for update and find nothing. On my father's PC the program was automatically updated.

Share this post


Link to post
Share on other sites
5 hours ago, Hijin25 said:

I have the same problem. I do a manual search for update and find nothing. On my father's PC the program was automatically updated.

Please continue as per the instructions above. Couldn't it be that Windows 7 is on the machine?

Share this post


Link to post
Share on other sites

I use windows 10 home V 1909.

I already have the records I request. Do I attach them here in the forum or should I send them to an email address?

Share this post


Link to post
Share on other sites
3 minutes ago, Hijin25 said:

I already have the records I request. Do I attach them here in the forum or should I send them to an email address?

If the generated archive is not too big, you can upload it here. Only ESET staff has permissions to access attachments. If the archive is bigger, upload it to a safe location (OneDrive, DropBox, WeTransfer.com, etc.) and drop me a private message with a download link.

Share this post


Link to post
Share on other sites

Is there anything new about this case?

Share this post


Link to post
Share on other sites

Does clearing update cache make a difference? If not, please provide the content of C:\ProgramData\ESET\ESET Security\updfiles\repository.eset.com.

Share this post


Link to post
Share on other sites

Clearing the cache made no difference.

I suppose the records I attached were useless. Finally yesterday I uninstalled version 13.024.0 and installed the latest version (13.1.16.0) without any problem.

Share this post


Link to post
Share on other sites
21 minutes ago, Hijin25 said:

I suppose the records I attached were useless. Finally yesterday I uninstalled version 13.024.0 and installed the latest version (13.1.16.0) without any problem.

I had issues a while back with Eset auto updating on my Win 7 to Win 10 upgraded installation a while back. In most cases, a forced in-program attempt would do so but not always.

My boot drive died a while back and I opted for a fresh Win 10 1909 install w/reinstalling all my apps including Eset. Since then Eset program updating has worked flawlessly along with a number of other things. Now the Eset program update downloads automatically and is waiting for me to reboot if required.

Share this post


Link to post
Share on other sites

Previously, I had also experienced the fact that the program did not update automatically, but doing a manual search solved it.

What puzzles me about this case is that the manual search will not show the update. Maybe it has to do with windows 10, it has been less than a month that I migrated from windows 7 to this system and did a clean installation. Maybe that's why my father's PC was updated well, because he has a lot with Windows 10 installed and EIS working.

I hope that the next update of the program is successful, otherwise I will consider formatting again.

Share this post


Link to post
Share on other sites
On 3/23/2020 at 7:45 AM, Marcos said:

By the way, did you have the same version of EIS installed (v12.x or v13.0)? If upgrade to 13.1 is not offered when running update manually, carry on as follows:
- enable advanced logging under Help and support -> Details for customer care
- run update
- disable logging
- collect logs with ESET Log Collector and supply the generated archive.

Same version on both machines. They received the update simultaneously in all cases except in this one. I am uploading the log here too. I uploaded on a similar thread by mistake.

eis_logs.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...