Jump to content
Sign in to follow this  

Eset blocking website from opening on Fireforx

Recommended Posts

Good morning, as per object.


ESET (on old version, not latest update as i saw it only now), has taken on blocking a lot of websites with the "PR_CONNECT_RESET_ERROR". The only solution to date is to disable the SSL/TLS in the settings to make everything work again. The issue won't show on any other browser.


Any clue on why this happens? More important, any solution to keep the filtering on and still be able to use FF?


Thanks a lot.




Sec Connection.png

Share this post

Link to post
Share on other sites
10 minutes ago, itman said:

If this issue just occurred recently and there were no previous issues with your currently installed Eset version, I would suspect the issue is being caused by your ISP: https://www.reddit.com/r/firefox/comments/cdmqbf/getting_a_lot_of_pr_connect_reset_error/

That Reddit section is the same i checked into to see the suggestion to disable the SSL filtering too. As a matter of fact, disabling the SSL filtering makes things better but it doesn't solve them entirely. So i am now thinking that it might be both a problem of ESET and ISP.

Any suggestion?


Share this post

Link to post
Share on other sites

Check Eset's cert. in FireFox and make sure it is set to "identify websites." Also verify the cert. has not expired:


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...