Jump to content

Policies not getting pushed to users from Cloud

Recommended Posts

New user to ESET Endpoint protection and cloud management. I had set a firewall policy to allow vpn and rdp to work for a few users that needed it, It worked great to push the policy out to those users that needed it. I can check each client configuration and see the policies in place for the ones I assigned. Now that more are working from home I assigned the policy to more client PC's but they aren't picking it up for some reason. Its been a few days and still nothing...

Any ideas or tips?  A a workaround I've had to manually configure the firewall on each client to get get by... but for obvious reasons this isn't ideal.

thanks in advance.


Link to post
Share on other sites
  • Administrators

Do you use ESET Cloud Administrator? If you check client details, has there been a connection to ECA recently? Is C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\status.html or trace.log showing any errors on the client?

Link to post
Share on other sites
  • Marcos locked and unlocked this topic

seeing replication errors.  Yes using ESET Cloud administrator

ERROR: SendRequestAndHandleResponse: Rpc message response INTERNAL_ERROR. Error message:

  • Replication details: [Task: CReplicationConsistencyTask, Scenario: Automatic replication (REGULAR), Connection: REMOVEDTHISTEXTTOHIDEINFO.a.ecaserver.eset.com:443, Connection established: true, Replication inconsistency detected: false, Server busy state detected: false, Realm change detected: false, Realm uuid: REMOVEDTHISTEXTTO HIDEINFO, Sent logs: 0, Cached static objects: 0, Cached static object groups: 0, Static objects to save: 0, Static objects to delete: 0, Modified static objects: 0]
  • All replication attempts: 119
Link to post
Share on other sites

I just tried to install a new client and although it installed ok and the agent is running... and I can even see it in the cloud... but the cloud administrator doesn't detect that the agent is installed. Can't see the IP address... etc...

Here's the error...

  • Agent peer certificate with subject 'CN=Agent-REMOVEDTHISTEXTTOHIDEINFO' issued by 'O="ESET, spol. s r.o.", OU=ECA 2017, CN=Eset Cloud Administrator External CA' with serial number '49c2' is invalid now (NodVerifyTrustResult: 42, NVT_NotTrusted, X509ChainStatus: 0x10000, X509CSF_PartialChain)
  • Peer certificate may be valid but can not be verified on this machine
  • Check time validity and presence of issuing certification authority

Makes me think there is a definite communication error from our clients to the cloud.

How would I fix this?

The only thing that has changed in the office would be windows updates and the fact that many staff are working from home using VPN

Link to post
Share on other sites

I ended up submitting a ticket. None of my clients have connected to ECA in 2 days. At the moment they have confirmed its a cloud issue and they're working on it. Hopefully resolved soon!

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...