Jump to content

Eset removed and unable to install due to malware

Recommended Posts

I had ESET Premium security installed. Today I noticed it was not working. I had a message: the item "ecmds.exe" that this shortcut... etc. I then tried to install and got the message : unable to install possibly due to Malware. I ran the suggested program. It said Malware deleted, however upon trying to install again I got the same message. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...